Search found 37 matches

by rav
Fri Apr 24, 2020 6:12 pm
Forum: Skins and Themes
Topic: Changing the template, missing style.css
Replies: 1
Views: 404

Changing the template, missing style.css

I just want to change some basic colors in the template in 3.0.2 (the black background of the page and the black "tage/buttons" ) But I can not find the style.css in /themes/default/css/style.css - I have no file there and it is not part of the current download. I found the info/path here: https://w...
by rav
Fri Apr 24, 2020 4:30 pm
Forum: General discussions
Topic: 404-Error after enbaling "SEO-freundliche URLs aktivieren"
Replies: 5
Views: 427

Re: 404-Error after enbaling "SEO-freundliche URLs aktivieren"

Thanks - works now.
The .htaccess-File was missing.
by rav
Thu Apr 23, 2020 5:06 pm
Forum: General discussions
Topic: 404-Error after enbaling "SEO-freundliche URLs aktivieren"
Replies: 5
Views: 427

404-Error after enbaling "SEO-freundliche URLs aktivieren"

What have I to do, if I want enable "SEO friendly URL"?
If I enable the checkbox, I always get the 404-errot-Page from the web.server, not the local 404-Page from phpMyFaq.
by rav
Thu Aug 09, 2018 7:15 pm
Forum: General discussions
Topic: disable registration
Replies: 5
Views: 6338

Re: disable registration

I modified index.tpl

But visitors can still register here:
http://www.myfaqsomewere.com?action=login

How disable there?
I tried on file

Code: Select all

..../template/loginbox.tpl
--> Removed {msgRegisterUser}

But resister-link still visible.
by rav
Thu May 10, 2018 4:04 pm
Forum: General discussions
Topic: disable registration
Replies: 5
Views: 6338

Re: disable registration

Thorsten wrote:
Tue Oct 19, 2010 7:27 pm
you can remove the template variable

Code: Select all

{msgRegisterUser}
in the file template/default/loginbox.tpl
I'm updated to version 2.9.11 and want disable "Registration" as described.
Is that still valid? I tried, but it seems not to work (File: template/default/loginbox.tpl).
by rav
Fri Apr 27, 2018 10:20 pm
Forum: Bug reports
Topic: Problem 2.8 --> 3.0
Replies: 6
Views: 3011

Re: Problem 2.8 --> 3.0

Has anybody made the same experience?
Any idea how I can get my phpMyFAQ working again or
extract all my faq I collected over years know?

Help needed.
by rav
Mon Apr 16, 2018 5:45 pm
Forum: Bug reports
Topic: Problem 2.8 --> 3.0
Replies: 6
Views: 3011

Re: Problem 2.8 --> 3.0

Could not find 2.9.11, Donwloaded 2.9.10 and tried again after a full restore of the DB: The connection to the database server could not be established. The error message of the database server: Invalid Database Type: mysql database.php edited: --> $DB["type"] = 'mysqli'; run Update.php Your current...
by rav
Sun Apr 15, 2018 4:29 pm
Forum: Bug reports
Topic: Problem 2.8 --> 3.0
Replies: 6
Views: 3011

Re: Problem 2.8 --> 3.0

Hi Thorsten

I uses PhpMyFaq for a very long time now and updated before version 2.8 about 2 times (can't remember..)

Therefore a lot of data are recorded, to which I do not have access currently due the problem.
by rav
Fri Apr 13, 2018 2:19 pm
Forum: Bug reports
Topic: Problem 2.8 --> 3.0
Replies: 6
Views: 3011

Problem 2.8 --> 3.0

Die anybody had a similar problem? I've to update from 2.8 to 3.0 because my provider upgraded PHP 5 -> 7. 1) Installed update to phpMyFaq 3.0. Problem when starting the update (no connection do db) 2) I had to change $DB["type"] = 'mysql'; --> "mysqli" --> Updated.php successfull, last step (3 of 3...
by rav
Thu Apr 12, 2018 5:38 am
Forum: Bug reports
Topic: Upgrade from 2.8 to 2.9
Replies: 5
Views: 2690

Re: Upgrade from 2.8 to 2.9

I first tried an Update from 2.8 -> 2.9 (stable version).
After the problem I restored the db and the old script and tried 2.8 --> 3.0 with the error described.
by rav
Sat Apr 07, 2018 8:50 am
Forum: Bug reports
Topic: Upgrade from 2.8 to 2.9
Replies: 5
Views: 2690

Re: Upgrade from 2.8 to 2.9

I did an other try. 1) Reinstalled backuped DB 2) Reinstalled old phpMyFAQ 3) Installed update to phpMyFaq 3.0 4) I had to change $DB["type"] = 'mysql'; --> "mysqli" --> Updated.php successfull, last step (3 of 3) said: DB error: Duplicate key name 'index_time' CREATE INDEX index_time ON faqsessions...
by rav
Fri Apr 06, 2018 5:00 pm
Forum: Bug reports
Topic: Upgrade from 2.8 to 2.9
Replies: 5
Views: 2690

Re: Upgrade from 2.8 to 2.9

I use MySQL (default DB from my hosting provider) Did an other try: Reinstalled all (backuped old version, installed update), tried again. --> Error Message. Changed in database.php $DB["type"] = 'mysql'; --> "mysqli" Runned updated.php --> ok. Now error when calling PhPMyFAQ: " Uncaught Error: Call...
by rav
Thu Apr 05, 2018 6:51 pm
Forum: General discussions
Topic: Problem while updaten 2.8 --> 2.9
Replies: 1
Views: 1184

Problem while updaten 2.8 --> 2.9

Ich versuche den Update auf 2.9. Vorbereitung gemäss http://www.phpmyfaq.de/docs/2.9#3.3 Beim Aufruf von .../update.php kommt eine weisse seite. Habe darauf den Debug-Modus aktiviert und untenstehende Meldung erhalten. Hmmm, constants.php ? Die Datei musste ich doch löschen? Was habe ich falsch vers...
by rav
Thu Apr 05, 2018 5:22 pm
Forum: Bug reports
Topic: Upgrade from 2.8 to 2.9
Replies: 5
Views: 2690

Upgrade from 2.8 to 2.9

In the last step of the upgrade I receive following error:


Error: Please install your version of phpMyFAQ once again or send us a bug report.

DB error: Duplicate key name 'index_time'

CREATE INDEX index_time ON faqsessions (time)