Search found 7 matches

by DR4296
Tue Jul 10, 2007 8:26 pm
Forum: General discussions
Topic: upgraded from 1.6 - 2.0.2, possible template issue?
Replies: 2
Views: 4434

template files

I could have sworn the instructions for upgrading said NOT to delete those template files.

Anyways, that worked.

Thank you.

David
by DR4296
Tue Jul 10, 2007 1:35 pm
Forum: General discussions
Topic: upgraded from 1.6 - 2.0.2, possible template issue?
Replies: 2
Views: 4434

upgraded from 1.6 - 2.0.2, possible template issue?

Greetings All ! I upgraded this morning from 1.6? to 2.0.2. Since doing so the right-hand column of all pages does not seem to be processing anymore via the template system. It simply says: {writeTopTenHeader} {writeTopTenRow} {writeNewestHeader} {writeNewestRow} Do you have any idea what I need to ...
by DR4296
Fri Dec 16, 2005 5:16 pm
Forum: General discussions
Topic: Just got it set up. Need to ask a few questions
Replies: 11
Views: 14083

Followup

Say, just a quick followup.... I think that line in /inc/category.php was intended to "map up" with the sections of the CSS files labelled "subcat". So, either that line in that file should be changed from "subclass" to "subcat"... or you'd need to change the CSS file references from "subcat" to "su...
by DR4296
Fri Dec 16, 2005 5:12 pm
Forum: General discussions
Topic: Just got it set up. Need to ask a few questions
Replies: 11
Views: 14083

Excellent !!

Thanks matteo !!

That code does the trick! Looks beautiful!

I'm looking forward to submitting this baby to Google! <grin!>


Thanks very much!
phpMyFAQ rocks !!


-= Dave =-
by DR4296
Fri Dec 16, 2005 5:08 pm
Forum: General discussions
Topic: Just got it set up. Need to ask a few questions
Replies: 11
Views: 14083

Thanks, matteo and Thorsten !! I'll try matteo's code out here in a few minutes. Meanwhile, I think I found a small typo. I noticed that the HTML for the expanded subcategories was saying: <ul class"subclass"> I thought perhaps this was a part of the problem... that perhaps there was some CSS code d...
by DR4296
Thu Dec 15, 2005 10:29 pm
Forum: General discussions
Topic: Just got it set up. Need to ask a few questions
Replies: 11
Views: 14083

Re: Just got it set up. Need to ask a few questions

A first suggestion is to check the language of each category and compare it against the language of the the faq data within that category: they must be equal. I think you may be misunderstanding me. When I click on a primary category name on the left hand navbar, the subcategories ARE expanded on t...
by DR4296
Thu Dec 15, 2005 8:18 pm
Forum: General discussions
Topic: Just got it set up. Need to ask a few questions
Replies: 11
Views: 14083

Just got it set up. Need to ask a few questions

Greetings All ! OK, so I've just finished setting up phpmyfq and moving all of my old faq system's content (old system = FAQEngine) into it. OK, I have a category with several subcategories "under" it. When you click on the left-hand navbar for that category, yes, the subcategories appear / expand u...