Search found 64 matches

by stylus740
Fri Feb 05, 2010 10:02 pm
Forum: General discussions
Topic: Probleme mit dem upgrade von 2.0.9 - 2.6.1
Replies: 6
Views: 2878

Re: Probleme mit dem upgrade von 2.0.9 - 2.6.1

Hallo, nur um beim Thema zu bleiben: Ich habe jetzt also über die mißglückte Installation der 2.6.1 die 2.6.2 "drübergebügelt". Upgradescript funzte. Aber beim start der FAQ wurden fehlende template Dateien bemängelt. Irgendwo im Forum habe ich gelesen, dass die Templates nun in einem Unterordner /d...
by stylus740
Sun Jan 31, 2010 5:21 pm
Forum: General discussions
Topic: Probleme mit dem upgrade von 2.0.9 - 2.6.1
Replies: 6
Views: 2878

Re: Probleme mit dem upgrade von 2.0.9 - 2.6.1

Hallo,

nachdem ich erst vergeblich ein Update versucht habe, die FAQ übel aussieht und erst dann diesem Beitrag gelesen habe:

Wird denn die 2.6.2 wieder eine ansehnliche FAQ erstellen?

neugierig.....

stylus740
by stylus740
Sat Sep 27, 2008 10:15 am
Forum: Bug reports
Topic: Gruppenrechte in 2.0.8 nicht setzbar
Replies: 6
Views: 5863

Gruppenrechte in 2.0.8 nicht setzbar

Hallo, Nur, um mich zu vergewissern: Um Gruppenrechte zu setzen, klicke ich im linken Fenster "Gruppen" die gewünschte Gruppe an und wähle dann ganz rechts dir gewünschten Rechte aus, zuletzt wird auf 'Speichern' in der Rechte-Box geklickt. Klicke ich dann auf die Gruppe, werden die gewählten Rechte...
by stylus740
Mon Sep 01, 2008 8:52 pm
Forum: General discussions
Topic: 2.0.7 startet nicht
Replies: 5
Views: 4913

Hi, ich muss das ja alles nicht wirklich verstehen...... Also, ich habe, wie vorgeschlagen den Ordner auf 644 gesetzt. Ich habe mir die Fehlermeldung jetzt nicht gemerkt, es kam was mit "forbidden". Dann habe ich die Rechte wieder zurück auf 755 gesetzt. Und jetzt plötzlich ging es. Ich habe keine A...
by stylus740
Sun Aug 31, 2008 7:26 pm
Forum: General discussions
Topic: 2.0.7 startet nicht
Replies: 5
Views: 4913

Hallo, das ist mir klar, dass die Meldung vom Webserver kommt. Sie kommt eben nur dann, wenn ich versuche, die FAQ zu starten und immer dann zeitgleich wird der oben beschriebene Logeintrag erzeugt. Also müssen, das sagt mir meine Logik, die Meldung des Webservers in irgendeinem Zusammenhang mit der...
by stylus740
Sun Aug 31, 2008 6:41 am
Forum: General discussions
Topic: 2.0.7 startet nicht
Replies: 5
Views: 4913

2.0.7 startet nicht

Hallo, habe eben die 2.0.7 installiert und versuche sie zu starten. Dabei erhalte ich aber: Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, webmaster@evim-werkstaetten.de and inform t...
by stylus740
Sun Oct 21, 2007 9:46 am
Forum: Skins and Themes
Topic: Skinned version of phpMyFAQ :)
Replies: 6
Views: 17356

Hi,

good work! :)

please look this Thread: viewtopic.php?t=5038

Could you publish your template files too?

Bye

Stylus740
by stylus740
Tue Aug 07, 2007 7:19 pm
Forum: General discussions
Topic: Captcha problem (all characters on the left)
Replies: 4
Views: 7117

Hallo, ich hatte bei der 1.6.12. seinerzeit das gleiche Problem. Ich bekomme das jetzt nur teilweise zusammen.... Die Linien jedenfalls kann man entfernen. Dazu geht man im Ordner /inc in die Datei captcha.php und sucht diese Zeilen: $this->createBackground(); $this->drawlines(); $this->generateCapt...
by stylus740
Sun Jul 22, 2007 8:43 am
Forum: Bug reports
Topic: Fehler im Install-Scrip der Versionen 2.0.x?
Replies: 6
Views: 9466

Re: Fehler im Install-Scrip der Versionen 2.0.x?

Moin,
HCM wrote: Habe als MySQL Server immer localhost angegeben - aber es wurden keine Tabellen in der Datenbank angelegt.
Obs daran nun liegen kann, weiss ich nicht, aber den Localhost spezifiziere ich nie mit dem Wort 'localhost', sondern immer mit der IP: '127.0.0.1'

Bye
by stylus740
Sat Jul 14, 2007 7:01 am
Forum: General discussions
Topic: Nochmal Update
Replies: 0
Views: 4585

Nochmal Update

Hallo, ich habe mir mal erlaubt, die Doku ein wenig "aufzupeppen" für das Upgrade von 2.0.x Versionen. Zu sehen ist das Ganze -erst mal temporär - hier: http://www.smart-irc.de/tutorials/phpmyfaq/documentation.de.html#3d Ich würde mich über jegliche konstruktive Kritik freuen und dann auch gerne...
by stylus740
Fri Jul 13, 2007 9:47 pm
Forum: General discussions
Topic: update from which version
Replies: 1
Views: 4240

update from which version

Hi

actually, if I run /istall/update.php, to upgrade from 2.0.1 to 2.0.2, I have the folowing choices:

2.0.0-alpha
2.0.0-beta
2.0.0-beta2
2.0.0-RC and later

What have I to choose, if I want to upgrade from 2.0.1 to 2.0.2 ?

bye
by stylus740
Fri Jul 13, 2007 3:53 pm
Forum: Bug reports
Topic: Upgrade auf 2.0.2 gescheitert
Replies: 13
Views: 16954

Also mit der Glossary.php der 2.01 funktioniert hier dann wieder alles Es verwundert mich zwar, dass es bei einer FAQ ohne dies ging und bei der zweiten nur so, aber immerhin kann ich jetzt meine beiden großen FAQs angehen :) aber unabhängig davon, dass da was ist, was nur mit der alten Glossary.p...
by stylus740
Fri Jul 13, 2007 12:17 pm
Forum: Bug reports
Topic: Upgrade auf 2.0.2 gescheitert
Replies: 13
Views: 16954

Hi, Hi, in phpMyAdmin in der Tabelle faqconfig den Wert wieder umstellen... bye Thorsten damit sieht man wieder die faq, aber leider immer noch keine Artikel..... any Hint oder muss ich doch neu installieren? Falls Neusinstallation: wird die sql Datei nur von Version 2.0.1 akzeptiert oder auch von 2...
by stylus740
Thu Jul 12, 2007 6:43 pm
Forum: Bug reports
Topic: Upgrade auf 2.0.2 gescheitert
Replies: 13
Views: 16954

So, jetzt wird es zum echten Bug: Ich wollte testweise Berechtigungsebene mal runterschalten, und gab statt 'medium' 'small' ein. War wohl das falsche Wort. Steht ja auch nirgendwo, was da alles gültig ist. Jedenfalls - und das ist ein echter Bug, weils nicht passieren dürfte - sehe ich jetzt gar ...
by stylus740
Wed Jul 11, 2007 4:50 pm
Forum: Bug reports
Topic: Upgrade auf 2.0.2 gescheitert
Replies: 13
Views: 16954

Hallo,

Berechtigungsebene ist, wie vor dem Upgrade auch: medium


Bye