Search found 14759 matches

by Thorsten
Wed Sep 18, 2019 6:08 pm
Forum: Proposals
Topic: phpMyFAQ portable version - for GNU/Linux , MacOS and MS Windows
Replies: 1
Views: 51

Re: phpMyFAQ portable version - for GNU/Linux , MacOS and MS Windows

Hi,

that's a nice idea but I think it would only work with a stripped down version and we need a different backend. It would be a complete rewrite...

bye
Thorsten
by Thorsten
Sun Sep 08, 2019 9:01 am
Forum: General discussions
Topic: Unable to login
Replies: 1
Views: 97

Re: Unable to login

Hi,

do you have more information for me?

bye
Thorsten
by Thorsten
Sun Sep 08, 2019 8:42 am
Forum: General discussions
Topic: Social networks
Replies: 2
Views: 98

Re: Social networks

Hi,

the social network option enables the share buttons in the frontend.

What do you mean by disappearing? What version do you use?

bye
Thorsten
by Thorsten
Sun Sep 08, 2019 8:39 am
Forum: Bug reports
Topic: Table "rowspan" parameter does not work
Replies: 1
Views: 101

Re: Table "rowspan" parameter does not work

Hi,

which version do you use?

bye
Thorsten
by Thorsten
Sun Sep 08, 2019 8:25 am
Forum: Bug reports
Topic: Plötzlich wird auf jeder Seite nach dem Passwort gefargt
Replies: 5
Views: 958

Re: Plötzlich wird auf jeder Seite nach dem Passwort gefargt

Hi,

ah... dann konnte der Webserver keine Session mehr anlegen.

Danke für das Feedback!

bye
Thorsten
by Thorsten
Sun Aug 18, 2019 7:54 am
Forum: General discussions
Topic: Getting error when opening attachment
Replies: 7
Views: 260

Re: Getting error when opening attachment

Hi,

not really. You can disable the encryption in the admin backend.

I'll check the code why it's not working.

bye
Thorsten
by Thorsten
Sun Aug 18, 2019 7:53 am
Forum: Webserver and configuration
Topic: MYFAQ not rendering correctly
Replies: 4
Views: 245

Re: MYFAQ not rendering correctly

Hi,

you have to change the URL in the admin backend configuration. Then everything will work again.

bye
Thorsten
by Thorsten
Wed Aug 14, 2019 4:32 pm
Forum: General discussions
Topic: new entry in language_**.php
Replies: 6
Views: 495

Re: new entry in language_**.php

Hi,

yes, sorry, I have to update our FAQ as the function names changed over the years...

bye
Thorsten
by Thorsten
Wed Aug 14, 2019 4:30 pm
Forum: Bug reports
Topic: [ v.2.9.9 ] visible em tags on login form fiels - administration page
Replies: 5
Views: 287

Re: [ v.2.9.9 ] visible em tags on login form fiels - administration page

Hi,

yes, the translation file interface is buggy and has a lot of issues. We dropped the user interface for translations in 3.0 because of that.

Is it possible to get your translation file to check it?

bye
Thorsten
by Thorsten
Wed Aug 14, 2019 4:28 pm
Forum: Webserver and configuration
Topic: MYFAQ not rendering correctly
Replies: 4
Views: 245

Re: MYFAQ not rendering correctly

Hi,

did you change the server address?

bye
Thorsten
by Thorsten
Wed Aug 14, 2019 4:28 pm
Forum: Webserver and configuration
Topic: myfaqadmin: Cannot log in to the MySQL server
Replies: 1
Views: 126

Re: myfaqadmin: Cannot log in to the MySQL server

Hi,

do you use our docker-compose file?

bye
Thorsten
by Thorsten
Wed Aug 14, 2019 4:26 pm
Forum: Proposals
Topic: [BUG] Category link image is stretched
Replies: 1
Views: 161

Re: [BUG] Category link image is stretched

Hi,

but this will break the image widths if you have more than one category selected for the main page.

bye
Thorsten
by Thorsten
Sat Aug 10, 2019 1:18 pm
Forum: General discussions
Topic: Getting error when opening attachment
Replies: 7
Views: 260

Re: Getting error when opening attachment

Hi,

do you use crypted attachments?

bye
Thorsten
by Thorsten
Thu Aug 08, 2019 6:21 pm
Forum: Bug reports
Topic: Copy Paste Images limitation
Replies: 5
Views: 274

Re: Copy Paste Images limitation

Hi,

awesome!

bye
Thorsten
by Thorsten
Thu Aug 08, 2019 6:20 pm
Forum: Bug reports
Topic: [ v.2.9.9 ] visible em tags on login form fiels - administration page
Replies: 5
Views: 287

Re: [ v.2.9.9 ] visible em tags on login form fiels - administration page

Hi,

looks like you added these tags in the language file? Which one are you using?

bye
Thorsten