Search found 23 matches

by johanna
Thu Jul 09, 2009 9:51 am
Forum: Proposals
Topic: Browsing comments
Replies: 2
Views: 4043

Re: Browsing comments

Thanks (:
I'm glad that others can benefit from my modification!
by johanna
Thu Jul 09, 2009 6:34 am
Forum: Proposals
Topic: Browsing comments
Replies: 2
Views: 4043

Browsing comments

I usually treat comments from "Comments" page rather than from articles. It was little difficult since you don't know which article the comment is related to. So, I wrote few lines code to /admin/record.comments.php and now there is the date when comment is modified, the article with link to it and ...
by johanna
Mon Jul 06, 2009 10:23 am
Forum: General discussions
Topic: How do I link to an Anchor in an article?
Replies: 25
Views: 19238

Re: How do I link to an Anchor in an article?

Thanks a lot, Thorsten! (:
by johanna
Mon Jun 29, 2009 9:43 am
Forum: General discussions
Topic: Add A Header Tab
Replies: 1
Views: 1166

Re: Add A Header Tab

Hi!

index.tpl is the right file. There is block between <!-- start headers --> and <!-- end headers --> and there is list of links inside of <ul> element. You just need to add there something like this:

Code: Select all

<li><a href="http://google.com">Link to Google</a></li>
by johanna
Wed Jun 24, 2009 6:03 am
Forum: General discussions
Topic: Disable login
Replies: 1
Views: 1479

Re: Disable login

In /template/index.tpl is this code in lines 112-118 (in my file):

Code: Select all

<!-- start login box -->
<div class="content">
    <div id="loginform">
        {loginBox}
    </div>
</div>
<!-- end login box -->
You can comment or remove that part and login box will disappear.
by johanna
Tue Jun 23, 2009 2:40 pm
Forum: General discussions
Topic: How do I link to an Anchor in an article?
Replies: 25
Views: 19238

Re: How do I link to an Anchor in an article?

I still can't create anchors that would stay after updating... Have you found anything to fix this? Anyway, thanks for your concern, Thorsten! (: Edit June 30, 2009: I've done a little search... Anchor thing was a bug in TinyMCE before version 3 or so. I downloaded phpMyFAQ RC2 and tested it. Now th...
by johanna
Tue Jun 23, 2009 7:45 am
Forum: Skins and Themes
Topic: Clean layout, new look
Replies: 4
Views: 10000

Re: Clean layout, new look

I like phpMyFAQ also because its simplicity. I have been using Joomla for my CMS and that was horrible. It's difficult to remember what has to be done to have one simple article shown. Also, Joomla has lots of security bugs. I can do everything I want with phpMyFAQ and there's no complex features I ...
by johanna
Mon Jun 22, 2009 7:23 pm
Forum: Skins and Themes
Topic: Clean layout, new look
Replies: 4
Views: 10000

Re: Clean layout, new look

Nice layout! I like it because it is plain and clear. And I really like the up right corner navigation! What I would have done differently is that I would have added some maximum width of the layout. But that's just a minor thing (:
by johanna
Mon Jun 22, 2009 7:05 pm
Forum: Skins and Themes
Topic: Horizontal navigation
Replies: 0
Views: 6532

Horizontal navigation

Hi! I found phpMyFAQ when I was looking for this kind of software for my employer. I fell in love with phpMyFAQ and will have it on several of my websites! Here is one layout I made for a local Internet tv website. You can see it live here: Heinävesi.tv Attached are few pictures and files that I alt...
by johanna
Thu Jun 11, 2009 6:28 am
Forum: General discussions
Topic: export to PDF: no images
Replies: 27
Views: 25402

Re: export to PDF: no images

I commented those lines out where relative paths are transformed into absolute paths. I'm not sure but there might be limited access to the subdomain where our phpMyFAQ is located, so I thought that relative paths could work better. And they did. So the reason images didn't work in first place might...
by johanna
Wed Jun 10, 2009 2:20 pm
Forum: General discussions
Topic: export to PDF: no images
Replies: 27
Views: 25402

Re: export to PDF: no images

Don't know... Images are working with relative paths, so there might be something in firewall like you said. Well, we surely can use only relative paths for images so problem solved - kind of. And yeah, standard.php isn't included on phpMyFAQ because it's some standard file of PHP. getimagesize() is...
by johanna
Wed Jun 10, 2009 9:19 am
Forum: General discussions
Topic: export to PDF: no images
Replies: 27
Views: 25402

Re: export to PDF: no images

This is weird... My localhost exports image from Internet fine but my company's server won't do that. The execution of inserting image ends here on /inc/PMF_Export/Pdf.php : if (!$info = @getimagesize($image)) { return; } getimagesize() is located on standard.php (at least my Eclipse said so when ho...
by johanna
Wed Jun 10, 2009 7:47 am
Forum: General discussions
Topic: Charset problem with PHPMYFAQ
Replies: 12
Views: 5592

Re: Charset problem with PHPMYFAQ

Yes, you were right! I solved the problem in /inc/Init.php: Find: $db = PMF_Db::db_select($DB['type']); $db->connect($DB['server'], $DB['user'], $DB['password'], $DB['db']); Replace: $db = PMF_Db::db_select($DB['type']); $db->connect($DB['server'], $DB['user'], $DB['password'], $DB['db']); $db->quer...
by johanna
Tue Jun 09, 2009 3:07 pm
Forum: General discussions
Topic: Charset problem with PHPMYFAQ
Replies: 12
Views: 5592

Re: Charset problem with PHPMYFAQ

I asked about special configurations and they said the database may force data to be utf-8. So I have to find a solution for this. Thanks for showing me the way!