Search found 15 matches

by AidyPie
Wed Aug 18, 2010 2:25 pm
Forum: Bug reports
Topic: Upgrade from 2.64 to 2.6.7 Causes errors in savequestion.php
Replies: 11
Views: 5839

Re: Upgrade from 2.64 to 2.6.7 Causes errors in savequestion.php

I am real sorry, it appears I did not test this properly. After putting in the suggested fix I now get this error: phpMyFAQ recoverable error [4096]: Argument 1 passed to PMF_Faq::addCategoryRelations() must be an array, null given, called in D:\Websites\ComfySales\live\faq\save.php on line 108 and...
by AidyPie
Wed Aug 18, 2010 2:16 pm
Forum: Bug reports
Topic: Upgrade from 2.64 to 2.6.7 Causes errors in savequestion.php
Replies: 11
Views: 5839

Re: Upgrade from 2.64 to 2.6.7 Causes errors in savequestion.php

I am real sorry, it appears I did not test this properly. After putting in the suggested fix I now get this error: phpMyFAQ recoverable error [4096]: Argument 1 passed to PMF_Faq::addCategoryRelations() must be an array, null given, called in D:\Websites\ComfySales\live\faq\save.php on line 108 and ...
by AidyPie
Wed Aug 18, 2010 11:46 am
Forum: Bug reports
Topic: Upgrade from 2.64 to 2.6.7 Causes errors in savequestion.php
Replies: 11
Views: 5839

Re: Upgrade from 2.64 to 2.6.7 Causes errors in savequestion.php

Thorsten wrote:Hi,

I found the issue, here's the fix: http://github.com/thorsten/phpMyFAQ/com ... 73a603bea7

Thanks for the hint!

bye
Thorsten
Thanks Thorsten, this works a treat! :D
by AidyPie
Tue Aug 17, 2010 3:13 pm
Forum: Bug reports
Topic: Upgrade from 2.64 to 2.6.7 Causes errors in savequestion.php
Replies: 11
Views: 5839

Re: Upgrading from 2.64 to 2.7 Causes errors in savequestion.php

Thorsten wrote:Hi,

do you mean 2.6.7 or 2.7.0-alpha?

bye
Thorsten
Hi,
My Apologies, I do mean 2.6.7
I ahve correct my title and post content to reflect this for other who may search on this same issue.

Regards,
AidyPie
by AidyPie
Tue Aug 17, 2010 1:43 pm
Forum: Bug reports
Topic: Upgrade from 2.64 to 2.6.7 Causes errors in savequestion.php
Replies: 11
Views: 5839

Upgrade from 2.64 to 2.6.7 Causes errors in savequestion.php

Hi, I have just upgraded phpMyFAQ form 2.6.4 to 2.6.7 and everything thing went smooth apart from: When using the ASK QUESTION page, after pressing the SUBMIT button, I get the following error displayed: phpMyFAQ notice [8]: Undefined property: stdClass::$thema in savequestion.php on line 169 Any id...
by AidyPie
Mon Aug 16, 2010 2:15 pm
Forum: Proposals
Topic: Selected FAQ areas only accessible to certain logins
Replies: 0
Views: 3984

Selected FAQ areas only accessible to certain logins

Hi, We would love to see the facility to have different FAQ areas hidded behind seperate logins. For instance, we have Companies A , B & C . We want to put information specific to Company A on the site, but we don't want companies B,C or surfing public to see it. So Company A would go to the FAQ, lo...
by AidyPie
Mon Apr 26, 2010 4:48 pm
Forum: General discussions
Topic: Cannot add a new FAQ or make existing active or unactive
Replies: 2
Views: 2517

Re: Cannot add a new FAQ or make existing active or unactive

Hi Thorsten,
That worked a treat! Thankyou.

Strange, it was ticked so I uncheked them all, then saved and then re-checked them all and saved and I got the functionality back!

Keep up the great work :)

Regards,
Adrian
by AidyPie
Fri Apr 23, 2010 12:34 pm
Forum: General discussions
Topic: Cannot add a new FAQ or make existing active or unactive
Replies: 2
Views: 2517

Cannot add a new FAQ or make existing active or unactive

Hi, I have a problem that appears on both my local version of my faq using latest phpMyFAQ 2.6.4 version and on my live phpMyFAQ 2.6.3 version. In the admin panel I cannot make recently added FAQ's to be active? The Active checkboxes have gone! :( Please see this image: http://www.configur8or.com/fa...
by AidyPie
Tue Oct 27, 2009 3:59 pm
Forum: Bug reports
Topic: Undefined index: spam.enableCatpchaCode in Configuration.php
Replies: 10
Views: 4546

Re: Undefined index: spam.enableCatpchaCode in Configuration.php

Hi, I have worked it out. The table cell name was a typo too! I have now changed the database cell name from spam.enableCa tp chaCode to spam.enableCa pt chaCode ! However, I now get the original problem that I had after upgrading to 2.5.2 previously :( you didn't used the update script. The update...
by AidyPie
Tue Oct 27, 2009 3:41 pm
Forum: Bug reports
Topic: Undefined index: spam.enableCatpchaCode in Configuration.php
Replies: 10
Views: 4546

Re: Undefined index: spam.enableCatpchaCode in Configuration.php

Hi again, I have worked it out. The table cell name was a typo too! I have now changed the database cell name from spam.enableCa tp chaCode to spam.enableCa pt chaCode ! However, I now get the original problem that I had after upgrading to 2.5.2 previously :( I now get this error after pressing the ...
by AidyPie
Tue Oct 27, 2009 3:16 pm
Forum: Bug reports
Topic: Undefined index: spam.enableCatpchaCode in Configuration.php
Replies: 10
Views: 4546

Re: Undefined index: spam.enableCatpchaCode in Configuration.php

Hi, what's the value in the MySQL table "faqconfig" for this entry? bye Thorsten Hi, it shows as 'false'. Also I have just set this to 'true' in the database and I still get the following error message: phpMyFAQ notice [8]: Undefined index: spam.enableCaptchaCode in Configuration.php on line 135 ph...
by AidyPie
Tue Oct 27, 2009 2:32 pm
Forum: Bug reports
Topic: Undefined index: spam.enableCatpchaCode in Configuration.php
Replies: 10
Views: 4546

Re: Undefined index: spam.enableCatpchaCode in Configuration.php

Hi, which language do you use? bye Thorsten Hi Thorsten, I use the language_en.php. I have also found the typo in these files if its any help? Install Dir: ibm_db2.update.sql.php installer.php mssql.update.sql.php mysql.update.sql.php mysqli.update.sql.php pgsql.update.sql.php sqllite.update.sql.ph...
by AidyPie
Thu Oct 22, 2009 12:39 pm
Forum: Bug reports
Topic: Undefined index: spam.enableCatpchaCode in Configuration.php
Replies: 10
Views: 4546

Re: Undefined index: spam.enableCatpchaCode in Configuration.php

Hi, which language do you use? bye Thorsten Hi Thorsten, I use the language_en.php. I have also found the typo in these files if its any help? Install Dir: ibm_db2.update.sql.php installer.php mssql.update.sql.php mysql.update.sql.php mysqli.update.sql.php pgsql.update.sql.php sqllite.update.sql.ph...
by AidyPie
Thu Oct 22, 2009 11:55 am
Forum: Bug reports
Topic: Undefined index: spam.enableCatpchaCode in Configuration.php
Replies: 10
Views: 4546

Re: Undefined index: spam.enableCatpchaCode in Configuration.php

Many thanks Wolfgang, that worked a treat! I should have noticed that, the typo was in the error message afteral! However I ow get the following problem in the admin interface. I cannot turn captcha code back on! Use a captcha code to allow public form submission (default: enabled). phpMyFAQ notice ...
by AidyPie
Wed Oct 21, 2009 10:17 am
Forum: Bug reports
Topic: Undefined index: spam.enableCatpchaCode in Configuration.php
Replies: 10
Views: 4546

Undefined index: spam.enableCatpchaCode in Configuration.php

Hi, This is my first post, so I would like to start by saying what a great system phpMyFaq is! Keep it up guys :) Right, my problem then: After upgrading v2.52 i now get the following error on the "Add Faq", "Ask Question" and "Contact pages", and the captcha code no longer displays :( phpMyFAQ noti...