Search found 18 matches

by Cyberplanet
Thu Nov 19, 2009 4:08 pm
Forum: Webserver and configuration
Topic: Fehler nach Installation
Replies: 14
Views: 10086

Re: Fehler nach Installation

viellllllllllllllllleeeeeeeeeeeeeeeeeeeeeeennnnnnnnnnnnnnnnnnnn DANK du hast mich drauf gebracht. Hab den text immer nur rein kopiert. Wo du das eben geschrieben hast, habe ich es gesehn. Die DB heisst dann master, und nicht...... Nun kann ich das mal den Kollegen zeigen vielen dank. Das LDAP Proble...
by Cyberplanet
Thu Nov 19, 2009 2:43 pm
Forum: Webserver and configuration
Topic: Fehler nach Installation
Replies: 14
Views: 10086

Re: Fehler nach Installation

<?php
$DB["server"] = 'VIASERVER10\DB_MAYFAQ';
$DB["user"] = 'sa';
$DB["password"] = '........';
$DB["db"] = 'DB_MAYFAQ';
$DB["prefix"] = '';
$DB["type"] = 'mssql';
by Cyberplanet
Thu Nov 19, 2009 10:50 am
Forum: Webserver and configuration
Topic: Fehler nach Installation
Replies: 14
Views: 10086

Re: Fehler nach Installation

ja und nun
by Cyberplanet
Thu Nov 19, 2009 10:35 am
Forum: Webserver and configuration
Topic: Fehler nach Installation
Replies: 14
Views: 10086

Re: Fehler nach Installation

hier wieder die screen sieht aber so aus als wäre da was drine
by Cyberplanet
Thu Nov 19, 2009 9:44 am
Forum: Webserver and configuration
Topic: LDAP Authentifizierung
Replies: 30
Views: 22660

Re: LDAP Authentifizierung

irgendeiner hat das ding ja komplett und der könnte mir ja nen export machen.
by Cyberplanet
Thu Nov 19, 2009 9:31 am
Forum: Webserver and configuration
Topic: Fehler nach Installation
Replies: 14
Views: 10086

Re: Fehler nach Installation

hab nen screen gemacht

weil ich weiß auch net was ich da falsch mache da bei der installation kein fehler kommt.
by Cyberplanet
Thu Nov 19, 2009 8:23 am
Forum: Webserver and configuration
Topic: LDAP Authentifizierung
Replies: 30
Views: 22660

Re: LDAP Authentifizierung

oki dake soweit aber ich habe den installer aufgerufen. Und er meldet auch keinen fehler bei der installation.

Die DB ist vorhanden und die Tabellen wurden erstellen, kann mir wer vielleicht nen sql export geben.
by Cyberplanet
Thu Nov 19, 2009 8:21 am
Forum: Webserver and configuration
Topic: Fehler nach Installation
Replies: 14
Views: 10086

Re: Fehler nach Installation

ja ob das was fehlt keine ahnung aber ich habe in der DB auch tabellen
by Cyberplanet
Wed Nov 18, 2009 8:26 am
Forum: Webserver and configuration
Topic: Fehler nach Installation
Replies: 14
Views: 10086

Re: Fehler nach Installation

kann mir keiner da helfen.

Ich habe es shcon 2 mal neuinstalliert und sofort ist der fehler da. Also muss da ja schon was bei der Installation net stimmen.
by Cyberplanet
Tue Nov 17, 2009 4:28 pm
Forum: Webserver and configuration
Topic: Fehler nach Installation
Replies: 14
Views: 10086

Fehler nach Installation

phpMyFAQ warning [2]: mssql_select_db() [function.mssql-select-db]: message: In 'sysdatabases' wurde kein Eintrag für die 'DB_MAYFAQ'-Datenbank gefunden. Es wurde kein Eintrag mit diesem Namen gefunden. Stellen Sie sicher, dass der Name richtig eingegeben wurde. (severity 16) in Mssql.php on line 71...
by Cyberplanet
Tue Nov 17, 2009 3:55 pm
Forum: Webserver and configuration
Topic: LDAP Authentifizierung
Replies: 30
Views: 22660

Re: LDAP Authentifizierung

Bei mir war gar keine dataldap vorhanden. Wie muss diese Datei denn genau aussehen. Akteulle ist sie so $PMF_LDAP["ldap_server"] = 'domain.local'; $PMF_LDAP["ldap_port"] = '389'; $PMF_LDAP["ldap_user"] = 'CN=administrator,dc=domain,dc=local'; $PMF_LDAP["ldap_password"] = '.......'; $PMF_LDAP["ldap_b...
by Cyberplanet
Tue Nov 17, 2009 3:43 pm
Forum: Bug reports
Topic: Neuinstallation von phpmyfaq 2.5.4
Replies: 15
Views: 5937

Re: Neuinstallation von phpmyfaq 2.5.4

ja den phpMyFAQ warning [2]: mssql_select_db() [function.mssql-select-db]: message: In 'sysdatabases' wurde kein Eintrag für die 'DB_MAYFAQ'-Datenbank gefunden. Es wurde kein Eintrag mit diesem Namen gefunden. Stellen Sie sicher, dass der Name richtig eingegeben wurde. (severity 16) in Mssql.php on ...
by Cyberplanet
Tue Nov 17, 2009 3:35 pm
Forum: Bug reports
Topic: Neuinstallation von phpmyfaq 2.5.4
Replies: 15
Views: 5937

Re: Neuinstallation von phpmyfaq 2.5.4

<?php $PMF_LDAP["ldap_server"] = 'ldap.xxserver10.local; $PMF_LDAP["ldap_port"] = '389'; $PMF_LDAP["ldap_user"] = 'administrator'; $PMF_LDAP["ldap_password"] = xxxxxxx'; $PMF_LDAP["ldap_base"] = 'dc=domainname,dc=local'; so habe ich es und der fehler ist leider immer noch vorhanden. wenn ich den lda...
by Cyberplanet
Tue Nov 17, 2009 3:24 pm
Forum: Bug reports
Topic: Neuinstallation von phpmyfaq 2.5.4
Replies: 15
Views: 5937

Re: Neuinstallation von phpmyfaq 2.5.4

ich werde die nun mal selber erstellen.

ist das die komplette datei oder war das nur ein auszug.
by Cyberplanet
Tue Nov 17, 2009 3:08 pm
Forum: Bug reports
Topic: Neuinstallation von phpmyfaq 2.5.4
Replies: 15
Views: 5937

Re: Neuinstallation von phpmyfaq 2.5.4

leider nein.

ich habe nur eine ldap.php