Search found 11 matches

by nixanwin
Wed Jul 06, 2011 9:50 pm
Forum: General discussions
Topic: What's the Best Practice to backup database periodically?
Replies: 3
Views: 2576

Re: What's the Best Practice to backup database periodically

You could use mysqldump in a cron job. Or use a backup service such as Tomahawk to automate and send it off-site.
by nixanwin
Fri Dec 03, 2010 6:34 pm
Forum: General discussions
Topic: Keep globalSearchBox on every page
Replies: 0
Views: 2517

Keep globalSearchBox on every page

Currently if I click an FAQ, the "Search" bar disappears. I would like it to stay put on all pages. My php skills are limited but I found the code below from the index.tpl, but I'm not sure how to accomplish this. If I remove the [globalSearchBox] tags, then it stays on all pages but search no longe...
by nixanwin
Fri Oct 08, 2010 6:27 pm
Forum: Webserver and configuration
Topic: Configure SMTP Auth on Linux w/ PEAR?
Replies: 2
Views: 3926

Re: Configure SMTP Auth on Linux w/ PEAR?

I brought up a local Postfix instance in the meantime. But is would be nice to know how to configure SMTP authentication.
by nixanwin
Thu Oct 07, 2010 6:13 pm
Forum: Webserver and configuration
Topic: Configure SMTP Auth on Linux w/ PEAR?
Replies: 2
Views: 3926

Configure SMTP Auth on Linux w/ PEAR?

Hi, can anyone show me how to configure phpMyFAQ to use SMTP authentication? We use the authsmtp.com hosted SMTP service and I'd rather not have to install a local postfix or sendmail server. I have installed php-PEAR on my CentOS server, but not sure what to do next. I'm kind of a noob when it come...
by nixanwin
Wed Sep 01, 2010 5:42 pm
Forum: General discussions
Topic: New Install / Can't "Search"
Replies: 8
Views: 4202

Re: New Install / Can't "Search"

I just realized you meant disable Rewrite in the admin console. That fixed it. Sorry - I'm just learning. Thank you
by nixanwin
Wed Sep 01, 2010 5:39 pm
Forum: General discussions
Topic: New Install / Can't "Search"
Replies: 8
Views: 4202

Re: New Install / Can't "Search"

I've updated to 2.6.8 and renamed .htaccess backup to _.htaccess.
Search works fine, but all of the faq, category and home page links end with .html instead of php. Very odd.
Also, no /faq/content folder exists on the server.

I may just start over
by nixanwin
Tue Aug 31, 2010 10:57 pm
Forum: General discussions
Topic: New Install / Can't "Search"
Replies: 8
Views: 4202

Re: New Install / Can't "Search"

I also notice all of the hyperlinks on faq/index.php end with the .html extension. (e.g. http://www.url.com/faq/instantresponse.html). Any help is appreciated. I've already implemented these fixes FYI. http://github.com/thorsten/phpMyFAQ/commit/532de1af5c0c5bd77e16f8340a4e1921ff65e3da http://github....
by nixanwin
Tue Aug 31, 2010 10:07 pm
Forum: General discussions
Topic: New Install / Can't "Search"
Replies: 8
Views: 4202

Re: New Install / Can't "Search"

I found the "RewriteBase" in the faq/.htaccess file and changed it to /home/web/www/public_html/faq. (Is that correct?)
I still do not have any "content" or "category" directories. Do I need to create them?
by nixanwin
Tue Aug 31, 2010 9:54 pm
Forum: General discussions
Topic: New Install / Can't "Search"
Replies: 8
Views: 4202

Re: New Install / Can't "Search"

Sorry for the delay - -I didn't get an email saying the post has been replied to. That did fix the search issue - sorry about that. Thanks! I'm not quite sure what this means from the install guide (or where I edit the path): "You also have to edit the path information for the "RewriteBase" ? But no...
by nixanwin
Wed Aug 25, 2010 9:03 pm
Forum: General discussions
Topic: New Install / Can't "Search"
Replies: 8
Views: 4202

New Install / Can't "Search"

Hi, I've successfully installed phpMyFaq and it's working except for the "Search" function. When I search for terms, it just shows a directory listing of /faq (attached). I'm fairly new to the linux/apache world. Any ideas what to check?
by nixanwin
Mon Aug 02, 2010 9:22 pm
Forum: Webserver and configuration
Topic: Directories could not be created / not writable
Replies: 6
Views: 6718

Directories could not be created / not writable

Hi I am new to phpMyFaq and fairly new to linux. I have a web server (web01) that has php, php-mysql, apache, and phpmyfaq installed. A second server has MySQL installed (db01). When I run the install/setup.php from the browser, I get the following error: The following directory/-ies could not be cr...