Search found 27 matches

by Remo
Fri Sep 22, 2017 8:48 am
Forum: General discussions
Topic: Admin password lost
Replies: 2
Views: 892

Admin password lost

Hello, I have lost the admin password. The mail is not working. I can access the database with sqlite3 and manipulate fields. From earlyer post, i tryed to generate a password with md5, but sqlite3 complains it has no function of md5. What is used to create the admin password hash ? Is there a stand...
by Remo
Tue Sep 19, 2017 11:24 am
Forum: General discussions
Topic: Admin login doesn't work
Replies: 10
Views: 2627

Re: Admin login doesn't work

I have the same, well admin login is not working anymore. I think my linux and posible sqlite3 has been updated. Is it posible something is missing now ? normal user can login, but admin user not. Now I pressed the reset password, but mail is not setup correctly. I see the string in faquserlogin for...
by Remo
Fri Nov 25, 2016 11:28 am
Forum: General discussions
Topic: admin password, not able to login in my own phpmyfaq !
Replies: 4
Views: 1789

Re: admin password, not able to login in my own phpmyfaq !

And now I had to change the ip address to the final address, and again, no login posible. What is the correct way to change the ip address ? And why is the ip address change causing not able to login anymore ? I made a sql dump, replaced all old addresses with the new addresses, and restored the wol...
by Remo
Tue Nov 15, 2016 1:24 pm
Forum: General discussions
Topic: merge faq's
Replies: 3
Views: 5375

Re: merge faq's

Can you give a little bit more hints, or is there a manual on how to do it ?
by Remo
Fri Nov 11, 2016 4:59 pm
Forum: General discussions
Topic: merge faq's
Replies: 3
Views: 5375

merge faq's

I have a faq installed on sparc, version 2.6.14 and an version 2.9.2
Is it posible to merge those two databases ?
And how to do it ?

Regards,

Rene.
by Remo
Fri Nov 11, 2016 4:54 pm
Forum: General discussions
Topic: admin password, not able to login in my own phpmyfaq !
Replies: 4
Views: 1789

Re: admin password, not able to login in my own phpmyfaq !

Now I finished to setup a new installation, and copyed over the database file and attachements etc.
This now seems to work again.
by Remo
Fri Nov 11, 2016 2:42 pm
Forum: General discussions
Topic: admin password, not able to login in my own phpmyfaq !
Replies: 4
Views: 1789

Re: admin password, not able to login in my own phpmyfaq !

Now saved the faq directory and moved it. untarred the same version clean, and installed this one. The salt is exactly the same, and the password hash is also exactly the same. It really looks like it is not an issue with the password. What else can cause this error ? Is there any way to diagnose th...
by Remo
Wed Nov 09, 2016 12:38 pm
Forum: General discussions
Topic: admin password, not able to login in my own phpmyfaq !
Replies: 4
Views: 1789

admin password, not able to login in my own phpmyfaq !

Hello, I have a password problem for the admin account. I cannot login anymore. It started after getting a new ip address. After reverting to the old ip address, the problem persist. My first question is, is it posible to set the password to a unhased text string ? I really don't need all this secur...
by Remo
Fri Apr 08, 2016 8:24 pm
Forum: Webserver and configuration
Topic: vm-ware or virtual box
Replies: 3
Views: 2888

Re: vm-ware or virtual box

Prerequisite Download the latest version of VirtualBox from https://www.virtualbox.org/ This is clear Download the latest version of Vagrant from https://www.vagrantup.com/ This is clear. Add to your /etc/hosts file the following entry which /etc/hosts file. from the vm which I don't have yet ? Or l...
by Remo
Mon Nov 30, 2015 9:17 pm
Forum: Webserver and configuration
Topic: Installation Trouble
Replies: 26
Views: 12905

Re: Installation Trouble

on the first screenshot the switch to the filepath didn't work
What is doing the switch. Is it looking for a file, or a command ?
by Remo
Mon Nov 30, 2015 1:15 pm
Forum: Webserver and configuration
Topic: Installation Trouble
Replies: 26
Views: 12905

Re: Installation Trouble

Hmm. There is a difference in the same version. I think I ask about one, and get answer about an other one. This is what I don't understand, and have no clue about what to fill in. lubuntu.png However, on suse it looks like this, which explains what I have to fill in. suse.png Why do I get the wrong...
by Remo
Thu Nov 26, 2015 3:13 pm
Forum: Webserver and configuration
Topic: vm-ware or virtual box
Replies: 3
Views: 2888

vm-ware or virtual box

Hello,

Is it posible to download somewhere an image for vm-ware or virtual box with a linux variant and phpmyfaq installed ?

I still cannot get it to work on linux.

Regards,

René.
by Remo
Mon Jul 20, 2015 8:17 pm
Forum: Webserver and configuration
Topic: Installation Trouble
Replies: 26
Views: 12905

Re: Installation Trouble

I read the answer, but i don't see what file is written where, and why does it not have permissions.
The webserver run as www-data, and all directory's and files are owned by www-data. It should be able to write everywhere.
by Remo
Mon Jul 20, 2015 7:28 pm
Forum: Webserver and configuration
Topic: Installation Trouble
Replies: 26
Views: 12905

Re: Installation Trouble

I start to give-up on this.
It has been over one year now, and it seems there is no clue in the system why it does not work.


Kind regards.

Rene.
by Remo
Tue Jun 23, 2015 2:31 pm
Forum: Webserver and configuration
Topic: Installation Trouble
Replies: 26
Views: 12905

Re: Installation Trouble

This file is not getting generated. There is only a database.php.original rene@rene-VirtualBox:/var/www/faq/config$ ls -al total 36 drwxrwxrwx 2 www-data www-data 4096 jun 23 15:27 . drwxrwxrwx 14 www-data www-data 4096 jun 23 15:27 .. -rwxr-xr-x 1 www-data www-data 1921 jun 13 11:35 constants_ldap....