Search found 17 matches

by andi1000
Sun Dec 22, 2013 7:12 pm
Forum: General discussions
Topic: Fragen zu Einstellungen / Anpassung der FAQ
Replies: 1
Views: 1287

Fragen zu Einstellungen / Anpassung der FAQ

Hi, vorab, wir haben immer noch die 2.8.2 mir sqlite als interne KB "geschützt" also Zugriff nur mit Anmeldung. Nun sind 2 Probleme aufgetaucht: Wenn wir uns aus dem Intranet anmelden ist alles OK, aus dem www jedoch kommt zwar die Anmeldemaske, dannach versucht die faq immer nur Links auf die inter...
by andi1000
Tue Jul 02, 2013 1:33 pm
Forum: General discussions
Topic: Fragen zu Einstellungen / Anpassung der FAQ 2.8.1
Replies: 7
Views: 2954

Re: Fragen zu Einstellungen / Anpassung der FAQ 2.8.1

Hallo Thorsten,

soeben gemailt samt aktuellen Anpassungen in der FAQ von mir(noch nicht allzuviel).
Grüße
Andreas
by andi1000
Sat Jun 29, 2013 10:31 pm
Forum: General discussions
Topic: Fragen zu Einstellungen / Anpassung der FAQ 2.8.1
Replies: 7
Views: 2954

Re: Fragen zu Einstellungen / Anpassung der FAQ 2.8.1

Hier nur noch das 4. Bild.... (hauptkategorien teilweise als Löschbar markiert)
by andi1000
Sat Jun 29, 2013 10:28 pm
Forum: General discussions
Topic: Fragen zu Einstellungen / Anpassung der FAQ 2.8.1
Replies: 7
Views: 2954

Re: Fragen zu Einstellungen / Anpassung der FAQ 2.8.1

Hallo Thorsten, hier gibts ja super schnelle Antworten! Deine Wünsche mit dem / für das Github werde ich Morgen versuchen einzupflegen. Jetzt versuche es erst einmal mit den Quotes hier.... • Wie kann ich die Tags vollständig abschalten/entfernen? Uns reichen hier die Suchworte völlig aus. Thorsten ...
by andi1000
Sat Jun 29, 2013 5:52 pm
Forum: General discussions
Topic: Fragen zu Einstellungen / Anpassung der FAQ 2.8.1
Replies: 7
Views: 2954

Fragen zu Einstellungen / Anpassung der FAQ 2.8.1

Hi Thorsten, das neue Design sieht super aus und es steckt mal wieder richtig viel Arbeit von euch drin - chapó! Nach dem ersten Test der 2.8.1 sind mir ein paar Dinge(Bugs oder Verständnisprobleme?) aufgefallen bzw. ein paar Wünsche offen. Bei der vorherigen Version hatte ich einiges im Code angepa...
by andi1000
Sat Jun 29, 2013 5:39 pm
Forum: General discussions
Topic: Update von 2.7.6 auf 2.80 klappt nicht - wegen DB Fehler
Replies: 8
Views: 48928

Re: Update von 2.7.6 auf 2.80 klappt nicht - wegen DB Fehler

Hallo Thorsetn,

super, hat geklappt. Hätt ich auch selbst drauf kommen können - die alte 2.7.6 DB von vor dem ersten Update-Versuch einzusetzen.
Danke!
Andreas
by andi1000
Fri Jun 28, 2013 5:59 pm
Forum: General discussions
Topic: Update von 2.7.6 auf 2.80 klappt nicht - wegen DB Fehler
Replies: 8
Views: 48928

Re: Update von 2.7.6 auf 2.80 klappt nicht - wegen DB Fehler

Hallo Thorsten,

das Update klappt leider auch mit der 2.8.1 nicht. Es kommt jetzt in Schritt 3 die Meldung:

DB error: constraint failed
INSERT INTO oc_kbfaqright (right_id, name, description, for_users, for_groups) VALUES (39, 'addfaq', 'Right to add FAQs in frontend', 1, 1)
Grüße
Andi
by andi1000
Thu Jun 20, 2013 1:27 pm
Forum: General discussions
Topic: Update von 2.7.6 auf 2.80 klappt nicht - wegen DB Fehler
Replies: 8
Views: 48928

Re: Update von 2.7.6 auf 2.80 klappt nicht - wegen DB Fehler

OK, ich werde mal das Release testen und dann mit der 2.81 updaten. Danke! Andi Update: Ich warte doch auf das Release - der Codeauszug(die Zeilenummern alter Source) passt leider nicht zu der update.php, die in dem 2.80 zip ausgeliefert wird. Ich habe es versucht in meine Version reinzustricken, ab...
by andi1000
Mon Jun 17, 2013 3:40 pm
Forum: General discussions
Topic: Update von 2.7.6 auf 2.80 klappt nicht - wegen DB Fehler
Replies: 8
Views: 48928

Re: Update von 2.7.6 auf 2.80 klappt nicht - wegen DB Fehler

Hi Thorsten, sorry vor lauter Schreck den Anhang vergessen. Also es ist ein Windows basierter Server mit einer einfachen SQLite-DB. Hier der php info auszug: PHP Version 5.3.5 System Windows NT 6.1 build 7601 (Unknow Windows version Standard Edition Service Pack 1) i586 Build Date Jan 5 2011 20:26:2...
by andi1000
Mon Jun 17, 2013 1:40 pm
Forum: General discussions
Topic: Update von 2.7.6 auf 2.80 klappt nicht - wegen DB Fehler
Replies: 8
Views: 48928

Update von 2.7.6 auf 2.80 klappt nicht - wegen DB Fehler

Hallo Zusammen, nachdem unser Projekt nun ein halbes Jahr brach lag (mangels Zeit), wollte ich mich nun wieder damit beschäftigen. Da es hier jedoch schon so viele Neuerungen gibt - nebenbei:super Leistung von Euch! - und unsere FAQ noch nicht aktiv ist, dachte ich mir gleich das 2.80 zu ziehen. Abe...
by andi1000
Tue May 29, 2012 4:48 pm
Forum: Webserver and configuration
Topic: LDAP SBS win2k3
Replies: 14
Views: 10489

Re: LDAP SBS win2k3

Hmm, dann verstehe das wer will. Ich kenn mich in php leider nicht so aus.... Hier noch die Fehlermeldungen die im Debug kommen, wenn der Port im ersten Eintrag numerisch ist und die anderen beiden in der ...config\ldap.php einfach leer drin stehen und "multiple LDAPs auf "false" ist: phpMyFAQ warni...
by andi1000
Tue May 29, 2012 4:39 pm
Forum: Webserver and configuration
Topic: LDAP SBS win2k3
Replies: 14
Views: 10489

Re: LDAP SBS win2k3

Hallo Thorsten, jetzt klappt es. Die Fehlermedlung besagte ja, dass der Port als Long erwartet wird und nicht als String wie das leere Template glauben machte (durch die ''). Nachdem ich das geändert habe, hat sich das Script noch an den beiden optional zusätzlichen LDAP Servern gestört. Egal ob ich...
by andi1000
Tue May 29, 2012 4:27 pm
Forum: Webserver and configuration
Topic: LDAP SBS win2k3
Replies: 14
Views: 10489

Re: LDAP SBS win2k3

Hallo Thorsten, ja jetzt mein Monitor voll mit Meldungen rund um ldap... phpMyFAQ warning [2]: ldap_connect() expects parameter 2 to be long, string given in C:\Program Files (x86)\web\html\phpmyfaq\inc\Ldap.php on line 100 phpMyFAQ warning [2]: ldap_error() expects parameter 1 to be resource, boole...
by andi1000
Mon May 28, 2012 2:32 pm
Forum: Webserver and configuration
Topic: LDAP SBS win2k3
Replies: 14
Views: 10489

Re: LDAP SBS win2k3

Hallo Thorsten, ja der Haken ist gesetzt. Ich habe es schon ein paar mal ab und wieder angewählt, den ganzen Server neu gestartet - aber nix hat geholfen. Ich habe es auch schon mit einem Domänen Admin Account versucht, aber wie gesagt, im AD-Server-Log kommt gar kein Zeichen einer Anfrage an. Wie k...
by andi1000
Sat May 26, 2012 11:06 am
Forum: Webserver and configuration
Topic: LDAP SBS win2k3
Replies: 14
Views: 10489

Re: LDAP SBS win2k3

So hallo nochmal, jetzt bin ich ein Stückchen weiter - aber noch keine Lösung. Mein php läuft jetzt mit der ldap Erweiterung, es fehlte noch die libsasl.dll. Obwohl die lt. php.net eigentlich nicht mehr nötig wäre.... Naja egal eine dll mehr oder weniger macht den Server auch nciht unsicherer. Mein ...