Search found 37 matches

by robin-masters
Wed Jul 20, 2016 8:00 am
Forum: Bug reports
Topic: Setup phpmyfaq 2.9.2 can`t insert DB credentials
Replies: 3
Views: 789

Re: Setup phpmyfaq 2.9.2 can`t insert DB credentials

cool thx, but i will wait for the 2.9.3... for my next test.. ;-)
by robin-masters
Tue Jul 19, 2016 3:22 pm
Forum: Bug reports
Topic: Setup phpmyfaq 2.9.2 can`t insert DB credentials
Replies: 3
Views: 789

Setup phpmyfaq 2.9.2 can`t insert DB credentials

Greetings, i want to test phpmyfaq 2.9.2 but cant Setup the mysql db connection in the install page because there a no fields to enter the username and password for the db connection? There are only 3 fields: Server, SQLLite Database file and Table Prefix. I use Ubuntu 16.04 with php 7 and mysql 5.7...
by robin-masters
Fri Jun 10, 2016 8:58 am
Forum: Bug reports
Topic: auto. join groups checkbox with ldap auth. (2.8.29)
Replies: 1
Views: 519

auto. join groups checkbox with ldap auth. (2.8.29)

Greetings, there is a "problem" with Auto. join group Setting. It works fine but you cant see if it is activated when you click on an other group an switch back to the Auto. join group. Only if you click on groups and click on the auto. join group you can see the checkbox enabled. I tested this with...
by robin-masters
Wed Jun 08, 2016 4:59 pm
Forum: Bug reports
Topic: Probleme beim Umstieg von 2.8.27 auf 2.9.1
Replies: 11
Views: 1395

Re: Probleme beim Umstieg von 2.8.27 auf 2.9.1

Also wenn man halt nicht einfach das 2.8.xx template in die 2.9.xx kopieren kann dann wäre das wohl nützlich. Dann müsste ich meine Änderungen auf dein zur Verfügung gestelltes übertragen.

Schönmal im vorraus danke... :P

Gut das ich mit dem Umstieg noch gewartet hab... 8)
by robin-masters
Tue Jun 07, 2016 5:40 pm
Forum: Bug reports
Topic: Probleme beim Umstieg von 2.8.27 auf 2.9.1
Replies: 11
Views: 1395

Re: Probleme beim Umstieg von 2.8.27 auf 2.9.1

Hi, also: bitte nimm das Layout der 2.8 aus phpmyfaq/assets/template/default und benenne es nach phpmyfaq/assets/template/default-2.8 um. Dann kopierst du den Ordner komplett nach phpmyfaq/assets/template in der 2.9. In der index.tpl musst du folgende Zeile löschen: https://github.com/thorsten/phpM...
by robin-masters
Fri Jun 03, 2016 4:18 pm
Forum: Bug reports
Topic: Probleme beim Umstieg von 2.8.27 auf 2.9.1
Replies: 11
Views: 1395

Re: Probleme beim Umstieg von 2.8.27 auf 2.9.1

nur mal so nebenbei, hattest du nicht gesagt du hast mysql standard als ausgangsbasis? (deine alte Datenbank)
Warum machst du denn jetzt mit mariadb ein update?
Zumindest Ubuntu ist hier nicht auf MariaDB umgestiegen.
by robin-masters
Fri Jun 03, 2016 9:49 am
Forum: General discussions
Topic: "lost passwort" with LDAP makes no sense
Replies: 6
Views: 841

Re: "lost passwort" with LDAP makes no sense

Thorsten wrote:Hi,

ack, would you please add a feature request on Github for this? Thanks?

bye
Thorsten
https://github.com/thorsten/phpMyFAQ/issues/1158
by robin-masters
Thu Jun 02, 2016 2:40 pm
Forum: General discussions
Topic: "lost passwort" with LDAP makes no sense
Replies: 6
Views: 841

Re: "lost passwort" with LDAP makes no sense

Okay in the "index.php" i changed the 'sendPassword' entry and delete the link to the password section. The $PMF_LANG['lostPassword'] i changed in the language file to (use windows login credentials). It`s okay but it`s realy a challenge to find out how phpmyfaq build it`s php sites together at leas...
by robin-masters
Thu Jun 02, 2016 8:08 am
Forum: General discussions
Topic: "lost passwort" with LDAP makes no sense
Replies: 6
Views: 841

Re: "lost passwort" with LDAP makes no sense

Hi, you are right, never thought about that. I would suggest to add to confiugration flag to disable "recover password". What do you think? bye Thorsten Hm i think an extra flag in the configuration menue is not necessary because with activated ldap authentication the password reset has no function...
by robin-masters
Wed Jun 01, 2016 4:50 pm
Forum: General discussions
Topic: "lost passwort" with LDAP makes no sense
Replies: 6
Views: 841

"lost passwort" with LDAP makes no sense

Greetings, whereas update from 2.8.26 to 2.9.0 LDAP dont work i make an update to 2.8.29 - now i have a question regarding lost Password. As i said i use ldap authentication and so "lost Password" page and button makes no sense for me. In the configuration is not a possibility to disable this functi...
by robin-masters
Tue May 19, 2015 8:13 am
Forum: Bug reports
Topic: Session timeout despite "remember me" selected by login
Replies: 6
Views: 2646

Re: Session timeout despite "remember me" selected by login

Hey Thorsten,

i have opened an issue

https://github.com/thorsten/phpMyFAQ/issues/1024

same behavior on several clients.

Tried to delete the cache and so on.
by robin-masters
Wed May 13, 2015 8:14 am
Forum: Bug reports
Topic: Session timeout despite "remember me" selected by login
Replies: 6
Views: 2646

Re: Session timeout despite "remember me" selected by login

Thorsten wrote:Hi,

did you try to delete the cookie?

bye
Thorsten
Oh yes i did ;-) i delete the complete cache of the IE11 and look by my self whether the cookie was deleted.
After it i have to relogin and it works .... for a while till the same strange behavior appears.
by robin-masters
Mon May 11, 2015 1:43 pm
Forum: Bug reports
Topic: Session timeout despite "remember me" selected by login
Replies: 6
Views: 2646

Session timeout despite "remember me" selected by login

Greetings, i mentioned the problem already: https://github.com/thorsten/phpMyFAQ/issues/948 My current version is PHPmyFAQ Version: 2.8.22 Despite i allready logged in (with Password remember me) and i can use the frontend, following is not possible after uncertain time. - quick search \ schnellsuch...
by robin-masters
Tue Feb 24, 2015 2:38 pm
Forum: General discussions
Topic: Support of Video Streaming PHPMyFaq
Replies: 15
Views: 3913

Re: Support of Video Streaming PHPMyFaq

Hey Thorsten,

can you fix the HTML5 Video embedding problem in 2.8.21 complety.. ? :)
Because Video tag makes no sense without source...

\admin\footer.php

Code: Select all

extended_valid_elements : "code,video[*],source[*]",
Works for me.....