Search found 12 matches

by nitchimon
Fri Nov 03, 2017 3:17 pm
Forum: General discussions
Topic: Admin login doesn't work
Replies: 10
Views: 699

Re: Admin login doesn't work

Thank you ! This worked perfectly now.

great job!
by nitchimon
Mon Oct 16, 2017 4:33 pm
Forum: General discussions
Topic: Admin login doesn't work
Replies: 10
Views: 699

Re: Admin login doesn't work

ok, a follow up to my previous post. you should probably NOT do this, but I wanted to "Test" the "ID=1" theory. I changed the user with admin rights (id=3) to id 1 in the databases and moved the ID from 1 to 3 for the original admin. the 3rd admin who now has id=1, can log in with no issues. The use...
by nitchimon
Mon Oct 16, 2017 4:21 pm
Forum: General discussions
Topic: Admin login doesn't work
Replies: 10
Views: 699

Re: Admin login doesn't work

I also am experiencing this same issue. I went in and changed the PW for the admin user and it still refuses to allow me to log in. I used the link you mentioned about creating a php file and generating the new hash. Using phpMyAdmin, I went in and changed the PW for the admin with the new hash. Thi...
by nitchimon
Thu Jul 13, 2017 6:12 pm
Forum: Proposals
Topic: Multisite idea
Replies: 3
Views: 1036

Re: Multisite idea

no. Same IP just various folders.

thanks
by nitchimon
Mon Jul 10, 2017 11:08 pm
Forum: Proposals
Topic: Multisite idea
Replies: 3
Views: 1036

Multisite idea

With some companies and people, they want to host various instances as such: [host ip]/faq1 [host ip]/faq2 [host ip]/faq3 utilizing not DNS, but an IP instead. Yes, I know it sounds cludgy, but this is what I am finding with some clients. They want to temporarily use IPs instead of DNS. Multisites u...
by nitchimon
Tue May 09, 2017 6:34 pm
Forum: Bug reports
Topic: TinyMCE in 2.9.7 and Lists problems
Replies: 4
Views: 627

Re: TinyMCE in 2.9.7 and Lists problems

There is a paste plugin from the TinyMCE website that supposedly may help.

Is there any documentation for phpMyFAQ for allowing additional plugins to TinyMCE ?

If not, do you have any suggestions on how I can keep the HTML/MS Word format?

thanks
by nitchimon
Mon May 08, 2017 1:33 pm
Forum: Bug reports
Topic: TinyMCE in 2.9.7 and Lists problems
Replies: 4
Views: 627

Re: TinyMCE in 2.9.7 and Lists problems

No. I found out that if you copy and paste, it really loses the structure from MS word. So I try and reproduce the structure of the article from MS word manually. No matter what, TinyMCE always starts with a new paragraph( <p></p>). When you inject a List item, then go in and add in a second sublist...
by nitchimon
Fri May 05, 2017 8:14 pm
Forum: Bug reports
Topic: TinyMCE in 2.9.7 and Lists problems
Replies: 4
Views: 627

TinyMCE in 2.9.7 and Lists problems

TinyMCE doesn't seem to understand nested lists well. Each time you edit an article, the nesting shifts to the left. I go into the source and remove everything and post HTML that is exactly the way I want. TinyMCE seems to add paragraphs, additional lists, reformats the lists and completely doesn't ...
by nitchimon
Tue Dec 01, 2015 3:48 pm
Forum: General discussions
Topic: Images using full FQDN path
Replies: 3
Views: 1228

Re: Images using full FQDN path

Thanks for the reply.

so the only reason is that the PDF creator requires the FQDN ?

thanks
by nitchimon
Sat Nov 28, 2015 7:49 pm
Forum: General discussions
Topic: Images using full FQDN path
Replies: 3
Views: 1228

Images using full FQDN path

When I upload an image to the FAQ server, it always places the FQDN path to the image I choose in an FAQ. Example: image01.png displayed in the FAQ as http://example.com/faq/images/image01.png if I change the HTML to remove the faqdn, and leave "images/image01.png" I get an error in the FAQ display ...
by nitchimon
Thu Nov 06, 2014 7:30 pm
Forum: Proposals
Topic: Order of FAQs categories
Replies: 1
Views: 3422

Order of FAQs categories

When you click onto FAQ Categories, it always lists then by ID number, not in alphabetical order. This is also true when you click onto EDIT existing Faqs, the order is never in alphabetical order. I found how to change the code for the FAQ Categories, but not for the "edit existing faqs". Can you a...
by nitchimon
Thu Nov 06, 2014 7:26 pm
Forum: Proposals
Topic: Search Wierdness
Replies: 1
Views: 3196

Search Wierdness

Greetings! Great product and always evolving! When you go into Administration, Articles, "Search for FAQs", I noticed that if you search for words, it searches and returns entries fine. If the keywords contain a number and you search for this number (say an error number), it returns nothing. Add a c...