Search found 22 matches

by seri
Tue Aug 09, 2016 9:56 am
Forum: Bug reports
Topic: Category disapeard
Replies: 1
Views: 1068

Category disapeard

I created Category "test2" and "test3" under "test".
But "test3" disapead at Backend.
I thought whether it was the phenomenon only for my site, but the same phenomenon happened in your DEMO site.
My version is 2.9.4.
frontend.jpg
Backend.jpg
by seri
Tue Aug 09, 2016 2:03 am
Forum: General discussions
Topic: Related entries
Replies: 0
Views: 1319

Related entries

I put the keyword to FAq to be included in "Related entries". However, it was not included in "Related entries".when I put a comma in a keyword. It functioned even if I put a comma when I used the "Search". Example) FAQ1 keyword:abc FAQ2 keyword:abc,def Search word:abc Result:FAQ1,FAQ2 Search word:d...
by seri
Sun Aug 07, 2016 11:54 pm
Forum: General discussions
Topic: Access denided at PDF export
Replies: 6
Views: 1436

Re: Access denided at PDF export

I can see it on your DEMO site.
Please look at my attached jpg.
The PDF link is above Most popular FAQs.
by seri
Wed Aug 03, 2016 8:01 am
Forum: General discussions
Topic: Access denided at PDF export
Replies: 6
Views: 1436

Re: Access denided at PDF export

Version 2.9.4

It doesn't matter whether I logged in.
Just clicked "All categories" and clicked "PDF version".
"Print this record" is good.
Same thing occurs on your DEMO site.
pdf.jpg
by seri
Wed Aug 03, 2016 1:49 am
Forum: General discussions
Topic: Access denided at PDF export
Replies: 6
Views: 1436

Access denided at PDF export

Hi,
I submitted PDF button at Category,the PDF displays

Access denided.

Unique solution ID:#42
Author:
Last update:2016-08-03 09:32


I submitted Print button as same as PDF,
printed documets are good.
by seri
Wed Aug 03, 2016 12:56 am
Forum: Bug reports
Topic: FAQ Overview
Replies: 19
Views: 4625

Re: FAQ Overview

Hi,
I upgraded to 2.9.4 and DEBUG message said nothing,but
Anonymous user can see all FAQs.

and expired FAQ is on the overview.
The question appeared, but the answer appeared in this way
"This entry is expired and can not be displayed".
by seri
Tue Aug 02, 2016 2:15 am
Forum: Bug reports
Topic: Most popular FAQs are not showed in Japanese.
Replies: 1
Views: 1012

Most popular FAQs are not showed in Japanese.

I upgraded to 2.9.3 and Most popular FAQs are disapeared. popularfaq.jpg Above 10 are Most popular, following 5 are Latest FAQs. At Utils.php,it says * * @todo This function doesn't work with Chinese, Japanese and Korean * because they don't have spaces as word delimiters */ public static function m...
by seri
Tue Aug 02, 2016 1:46 am
Forum: Bug reports
Topic: FAQ Overview
Replies: 19
Views: 4625

Re: FAQ Overview

I upgraded to 2.9.3 and The date is fixed,but the permissions are not fixed. Here are debug messages. phpMyFAQ notice [8]: Undefined variable: currentUser in /var/www/html/faq/overview.php on line 37 phpMyFAQ notice [8]: Undefined variable: currentGroups in /var/www/html/faq/overview.php on line 38 ...
by seri
Wed Jul 27, 2016 12:28 am
Forum: Bug reports
Topic: Attachment file name error?
Replies: 8
Views: 1954

Re: Attachment file name error?

Hi,
It became the error in the same way as a beginning.
Thorsten wrote:Hi,

could you please try

Code: Select all

setlocale(LC_ALL, '');
bye
Thorsten
by seri
Tue Jul 26, 2016 7:46 am
Forum: Bug reports
Topic: Attachment file name error?
Replies: 8
Views: 1954

Re: Attachment file name error?

Hi, I understood that this error was result of the basename function. http://php.net/manual/en/function.basename.php Note: basename() is locale aware, so for it to see the correct basename with multibyte character paths, the matching locale must be set using the setlocale() function. At inc/PMF/Init...
by seri
Fri Jul 15, 2016 6:41 am
Forum: Bug reports
Topic: Attachment file name error?
Replies: 8
Views: 1954

Re: Attachment file name error?

I found that my other server with IIS on windows is OK.

On Apache2.4 on Linux,I got this error.
Do you have any ideas whether to change httpd.conf or php.ini?

And It works fine at Apache with filename start with single byte word and middle of it contains multi byte word.
e.g. "1あ.pdf"
by seri
Thu Jul 14, 2016 9:17 am
Forum: Bug reports
Topic: Attachment file name error?
Replies: 8
Views: 1954

Re: Attachment file name error?

Upgraded 2.9.2.

I think that this error did not happen at the time of version 2.9.0.
by seri
Thu Jul 14, 2016 1:51 am
Forum: Bug reports
Topic: Attachment file name error?
Replies: 8
Views: 1954

Attachment file name error?

Hi
It becomes the error when I attach the file of the multi byte name.
The error message says
"The attached file must be smaller than 1.95Bytes."

Single byte name is OK,and "Maximum size for attachments in Bytes" at configuration is up to 2048000.
by seri
Fri Jul 08, 2016 12:56 am
Forum: Bug reports
Topic: FAQ Overview
Replies: 19
Views: 4625

Re: FAQ Overview

Here shows what i see.
I'm not loged in, so i can not see the FAQ.
pic1.jpg
But I clicked FAQ Overview, I can see it.
pic2.jpg
by seri
Wed Jul 06, 2016 12:47 am
Forum: Bug reports
Topic: FAQ Overview
Replies: 19
Views: 4625

Re: FAQ Overview

I upgraded 2.9.2 today and found that it was not fixed yet,
and more, Each "Last update" date are all "1970-01-01 09:00" . :?