Search found 6 matches

by rolflobker
Mon Feb 25, 2019 9:35 pm
Forum: General discussions
Topic: Importing backup to same version 2.9.6 gives SQL errors
Replies: 7
Views: 667

Re: Importing backup to same version 2.9.6 gives SQL errors

Yes, as far as I can tell it worked fine with 3.0!

I also tried importing with PhpMyAdmin but that failed, could be it just did not work for me because the password hashes were different and I did not look into resetting the hash.
by rolflobker
Mon Feb 25, 2019 12:37 pm
Forum: General discussions
Topic: Importing backup to same version 2.9.6 gives SQL errors
Replies: 7
Views: 667

Re: Importing backup to same version 2.9.6 gives SQL errors

Hi! I just updated the old installatie to 3.0 (which went flawless) Did not want to do this at first, because it also took me about 2hrs to update the old VM to a newer Debian, and update PHP I exported the 'old' 3.0 and created a new 3.0 install on a new VM, then imported again. Now all is working ...
by rolflobker
Sun Feb 24, 2019 10:20 pm
Forum: General discussions
Topic: Importing backup to same version 2.9.6 gives SQL errors
Replies: 7
Views: 667

Re: Importing backup to same version 2.9.6 gives SQL errors

Done! See PM. I was thinking of maybe updating the old installation first. But I'm a bit hesitant now that I see an import might fail. Or I all else fails I might copy paste all the articles, but that could take me an hour or so. It's not like I have a whole lot of data in there, but if there's an e...
by rolflobker
Sun Feb 24, 2019 5:16 pm
Forum: General discussions
Topic: Importing backup to same version 2.9.6 gives SQL errors
Replies: 7
Views: 667

Re: Importing backup to same version 2.9.6 gives SQL errors

Hi Thorsten! Yes, but this if from 2.9.6, same version to same version import Sorry, I should not have mentioned 3.0 at all, was just saying i'm looking forward to upgrading this old 2.9.6 AFTER I have done a successful migration. I should have made this clear in the original post, I only mentioned ...
by rolflobker
Sun Feb 24, 2019 2:00 pm
Forum: General discussions
Topic: Importing backup to same version 2.9.6 gives SQL errors
Replies: 7
Views: 667

Importing backup to same version 2.9.6 gives SQL errors

Hi! I'm trying to migrate to a new server, Setting up a new 2.9.6 install is quick and easy, intend to upgrade to 3.0 afterwards. But the backup I make from the current running 2.9.6 cannot be imported. The import process throws me this error, afterwards I am locked out and need to delete the databa...
by rolflobker
Sun Oct 23, 2016 4:22 pm
Forum: Bug reports
Topic: Configuration not saving
Replies: 45
Views: 19768

Re: Configuration not saving

Same here. I can save settings on Main configuration but not for other tabs. I can manually edit the database table faqconfig which does reflect changes immediately. However I cannot find the setting to enable Instant Response on Start page in this table. Is it somewhere else or am I missing an entr...