Search found 28 matches

by circa138
Mon Dec 03, 2018 10:36 am
Forum: Bug reports
Topic: Enloggen neuer User geht nicht
Replies: 4
Views: 206

Re: Enloggen neuer User geht nicht

Kann das Verhalten bestätigen.
Eine Wartezeit beim Setzen neuer PW gilt es zwingend einzuhalten und bestehende Accounts haben häufig das Problem, dass das PW ohne Grund nicht mehr gültig ist.
Neues anfordern -> ~15 Minuten warten -> dann geht's in der Regel wieder
by circa138
Wed Aug 09, 2017 8:40 am
Forum: Bug reports
Topic: Kategorien verschieben
Replies: 9
Views: 3003

Re: Kategorien verschieben

Hi,
wurde die Problematik mit der neuen Version korrigiert?

Falls nicht, habe gerade zufällig im Backupfile gesehen, dass die Kategorien nicht komplett verschwunden sind, sondern lediglich die Parent_ID die nicht mehr existent ist. :)

Gruß
by circa138
Wed Apr 26, 2017 1:39 pm
Forum: Bug reports
Topic: Kategorien verschieben
Replies: 9
Views: 3003

Re: Kategorien verschieben

Hi Thorsten,

Fehler gefunden? :)
by circa138
Tue Mar 28, 2017 3:40 pm
Forum: Bug reports
Topic: Problem: activation elasticsearch
Replies: 39
Views: 10021

Re: Problem: activation elasticsearch

Hi Thorsten,

yes only when i search with ES.
The standard search is working fine.
by circa138
Tue Mar 28, 2017 7:45 am
Forum: Bug reports
Topic: Problem: activation elasticsearch
Replies: 39
Views: 10021

Re: Problem: activation elasticsearch

Thank you very much Thorsten,it works well now, i really appreciate this . Maybe theres a Little bug remaining: When a FAQ contains a specific number (e.g. "300359") i can find the faq with searching for "300" or "3003" or "30035" but when im looking for "300359" im getting 0 search results with the...
by circa138
Mon Mar 27, 2017 3:33 pm
Forum: Bug reports
Topic: Problem: activation elasticsearch
Replies: 39
Views: 10021

Re: Problem: activation elasticsearch

Hi Thorsten,

im using elasticsearch 2.4.4.
by circa138
Mon Mar 27, 2017 3:15 pm
Forum: Bug reports
Topic: Problem: activation elasticsearch
Replies: 39
Views: 10021

Re: Problem: activation elasticsearch

blank page after search : Fatal error: Uncaught exception 'Elasticsearch\Common\Exceptions\BadRequest400Exception' with message '{"error":{"root_cause":[{"type":"parsing_exception","reason":"no [query] registered for [filtered]","line":1,"col":22}],"type":"parsing_exception","reason":"no [query] reg...
by circa138
Mon Mar 27, 2017 3:01 pm
Forum: Bug reports
Topic: Problem: activation elasticsearch
Replies: 39
Views: 10021

Re: Problem: activation elasticsearch

Hi Thorsten,

thanks for the fast reply. Thought its okay when i leave the fields blank but nevermind. :)

Index created successfully, but im getting blank pages now after typing in a searchword.
The system information meu is in a never ending loading proccess aswell.
Screenshots added.
by circa138
Mon Mar 27, 2017 2:30 pm
Forum: Bug reports
Topic: Problem: activation elasticsearch
Replies: 39
Views: 10021

Re: Problem: activation elasticsearch

Hi Thorsten,

yes ip and port should be correct (added a screenshot).
by circa138
Mon Mar 27, 2017 7:04 am
Forum: Bug reports
Topic: Problem: activation elasticsearch
Replies: 39
Views: 10021

Re: Problem: activation elasticsearch

Hi, no, don't move that file from admin to config! Copy config/elasticsearch.php.original to config/elasticsearch.php. Then edit this file and enter the server address of the Elasticsearch instance. Then activate Elasticsearch in the admin search configuration and build a first search index under A...
by circa138
Wed Mar 22, 2017 1:08 pm
Forum: Bug reports
Topic: Problem: activation elasticsearch
Replies: 39
Views: 10021

Re: Problem: activation elasticsearch

Thorsten wrote:Hi,

you need that file :)

bye
Thorsten
so i just rename the file and remove the ".original"?
Im feeling dumb now, but that wasnt really obvious for me :D
by circa138
Wed Mar 22, 2017 1:03 pm
Forum: Bug reports
Topic: Problem: activation elasticsearch
Replies: 39
Views: 10021

Re: Problem: activation elasticsearch

Hi,

nope, just the "original" ;)
by circa138
Wed Mar 22, 2017 9:42 am
Forum: Bug reports
Topic: Problem: activation elasticsearch
Replies: 39
Views: 10021

Re: Problem: activation elasticsearch

ah nvm, of course i activated the elasticsearch support, otherwise the menu in my uploaded screenshot would be invisible and i couldnt even reach the elasticsearch configuration page that leads to a blank page. :/ phpMyFAQ notice [8]: Undefined index: core.elasticsearch in C:\xampp\htdocs\faq\inc\PM...
by circa138
Wed Mar 22, 2017 9:33 am
Forum: Bug reports
Topic: Problem: activation elasticsearch
Replies: 39
Views: 10021

Re: Problem: activation elasticsearch

thanks for the quick answer.

in the database ? cause theres no entry in the backend or im just blind?
by circa138
Wed Mar 22, 2017 9:13 am
Forum: Bug reports
Topic: Problem: activation elasticsearch
Replies: 39
Views: 10021

Re: Problem: activation elasticsearch

hi,

no, should i ? and where do i can manipulate indices anyway :D