Search found 9 matches

by Totoro
Fri Jun 08, 2018 3:50 am
Forum: Bug reports
Topic: Edit existing FAQs can't open
Replies: 2
Views: 102

Re: Edit existing FAQs can't open

Hi Thorsten

Thanks for your reply.
I will try to enable the DEBUG mode in inc/Bootstrap.php.
Thanks

Yafeiliu
by Totoro
Tue Jun 05, 2018 2:52 am
Forum: General discussions
Topic: Edit existing FAQs can't open
Replies: 0
Views: 50

Edit existing FAQs can't open

Hi Thorsten I'm using your phpMyFAQ 2.9.7, it is amazing. But I have an error now, there is about 1700 articles in my phpMyFAQ 2.9.7, I can open the Administration but I can't open the '"Edit existing FAQs" :geek: , I think the reason is there are too many articles to open the '"Edit existing FAQs"....
by Totoro
Thu May 31, 2018 8:21 am
Forum: Bug reports
Topic: Edit existing FAQs can't open
Replies: 2
Views: 102

Edit existing FAQs can't open

Hi Thorsten I'm using your phpMyFAQ 2.9.7, it is amazing. But I have an error now, there is about 1700 articles in my phpMyFAQ 2.9.7, I can open the Administration but I can't open the '"Edit existing FAQs" :geek: , I think the reason is there are too many articles to open the '"Edit existing FAQs"....
by Totoro
Fri Aug 11, 2017 2:40 am
Forum: General discussions
Topic: phpMyFAQ in the Amazon Aurora
Replies: 3
Views: 808

Re: phpMyFAQ in the Amazon Aurora

Hi Thorsten
I have found the reason, The Aurora don't support the MyISAM, so I have t give up it.
Thank you very much.
by Totoro
Mon Aug 07, 2017 9:48 am
Forum: General discussions
Topic: phpMyFAQ in the Amazon Aurora
Replies: 3
Views: 808

Re: phpMyFAQ in the Amazon Aurora

Hi Thorsten I appreciate for your instant reply,I have enable the debug mode to true in inc/Bootstrap.php. Now there still have some error. This is the error information. Fatal error: Uncaught exception 'Exception' with message 'Error while fetching result: The table does not have FULLTEXT index to ...
by Totoro
Mon Aug 07, 2017 4:49 am
Forum: General discussions
Topic: phpMyFAQ in the Amazon Aurora
Replies: 3
Views: 808

phpMyFAQ in the Amazon Aurora

Hi Thorsten Thanks for your kind help. Recently, I met a phpMyFAQ problem when I set it in the Amazon Aurora. My phpMyFAQ version is 2.9.7 and I used it for one year now, I want to set it in the Amazon Aurora, So I built the phpMyFAQ website in the Aurora and copy some phpMyFAQ tables to the new php...
by Totoro
Mon Jul 24, 2017 2:04 am
Forum: General discussions
Topic: Elasticsearch Problem
Replies: 4
Views: 735

Re: Elasticsearch Problem

Hi Thorsten
It is my language problem, now it works well.
Thank you so much.
by Totoro
Fri Jul 21, 2017 7:39 am
Forum: General discussions
Topic: Elasticsearch Problem
Replies: 4
Views: 735

Re: Elasticsearch Problem

Hi Thorsten Thanks for your reply. Now, in my elasticsearch.php, only have the follow information: <?php $PMF_ES['hosts'] = ['127.0.0.1:9200']; $PMF_ES['index'] = 'phpmyfaq'; $PMF_ES['type'] = 'faqs'; I want to know how to add the documents for the search, I need to build a file for docement or add ...
by Totoro
Thu Jul 20, 2017 11:02 am
Forum: General discussions
Topic: Elasticsearch Problem
Replies: 4
Views: 735

Elasticsearch Problem

Hi Thorsten I installed your phpMyFAQ and it is working very well now, It’s wonderful. Recently, I met a problem when I want to add the Elasticsearch for phpMyFAQ. I have read other articles about this problem, and I set an index for phpMyFAQ successful by your direct。 But I don't know how to build ...