Search found 5 matches

by hprosupp
Tue Dec 05, 2017 7:16 am
Forum: General discussions
Topic: How do I link to an Anchor in an article?
Replies: 22
Views: 13870

Re: How do I link to an Anchor in an article?

Anyone can help ?
by hprosupp
Thu Nov 30, 2017 11:37 am
Forum: General discussions
Topic: How do I link to an Anchor in an article?
Replies: 22
Views: 13870

Re: How do I link to an Anchor in an article?

Thorsten wrote:
Tue Nov 28, 2017 8:57 pm
Hi,

how do you add the anchors?

bye
Thorsten
Hi,

I'm using the editor : Insert > Anchor after selecting my text

And then i use the "link" tool on the top content of my page
by hprosupp
Thu Nov 30, 2017 11:33 am
Forum: Bug reports
Topic: Configuration not saving
Replies: 45
Views: 5771

Re: Configuration not saving

Thorsten wrote:
Tue Nov 28, 2017 8:55 pm
Hi,

you uninstalled Adblock and it worked again?

bye
Thorsten
Yes
by hprosupp
Tue Nov 28, 2017 2:41 pm
Forum: General discussions
Topic: How do I link to an Anchor in an article?
Replies: 22
Views: 13870

Re: How do I link to an Anchor in an article?

Hi,

I have the same issue on my fresh from today install (2.9.9 on CentOS 7)

When i edit my article it sounds ok but when i'm on my faq the link is http://my.domain.name/faq/#anchor and obviously it doesn't work.

mod_rewrite is disabled

can someone help ?

Best regards,

Hprosupp
by hprosupp
Tue Nov 28, 2017 2:37 pm
Forum: Bug reports
Topic: Configuration not saving
Replies: 45
Views: 5771

Re: Configuration not saving

Hi,

I had the same issue on my fresh install (today) but i just desactivated Adblocks and it works fine (you need to uninstall it).

Best regards