Search found 4 matches

by emrys
Thu Apr 19, 2018 1:27 pm
Forum: General discussions
Topic: Problem with new installation
Replies: 4
Views: 66

Re: Problem with new installation

Do you have a suggestion as to how I can fix this?
by emrys
Mon Apr 16, 2018 1:54 pm
Forum: General discussions
Topic: Problem with new installation
Replies: 4
Views: 66

Re: Problem with new installation

I did "git clone https://github.com/thorsten/phpMyFAQ.git" because the command in your instructions errored out. Was able to do the rest of the instructions as indicated. Had a little trouble getting curl to work correctly, but that turned out to be a missing extension installation on my end.
by emrys
Fri Apr 13, 2018 1:47 pm
Forum: General discussions
Topic: Problem with new installation
Replies: 4
Views: 66

Re: Problem with new installation

Okay, I was clearly brain-dead when I posted yesterday. I'm trying to install 3.0 on a Ubuntu server, and it appears that the index.php file is trying to pull CSS style sheets from a directory where there are no CSS. I see from browsing the forum that you are using SCSS files now, but my install doe...
by emrys
Thu Apr 12, 2018 8:06 pm
Forum: General discussions
Topic: Problem with new installation
Replies: 4
Views: 66

Problem with new installation

I have managed to get phpMyFAQ installed successfully, however when I load the page, it appears to be html. I think I'm missing something obvious, but I'm banging my head on a wall now. Any suggestions?

Image

Thanks,

Emrys