Search found 2 matches

by PeteHanley
Sat Jun 30, 2018 8:47 pm
Forum: Bug reports
Topic: Edit existing FAQs can't open
Replies: 4
Views: 548

Re: Edit existing FAQs can't open

I installed 3.0.0 to try and do a test run of the alpha. Can I import FAQ's from my old version (2.9.9) without doing an "upgrade" of the old version?
by PeteHanley
Sat Jun 30, 2018 7:27 am
Forum: Webserver and configuration
Topic: Directories could not be created / not writable
Replies: 6
Views: 7203

Re: Directories could not be created / not writable

Selinux is disabled on my server and I tried manually setting to 755 and still no luck. I'm attempting a clean install of 3.0.0 and having this issue. I then realized that the group was 501 and user was game for the files that phpmyfaq installed...very odd. Once I made the Group and User the same fo...