Search found 4 matches

by Novaslash
Mon Jul 06, 2020 6:05 pm
Forum: Bug reports
Topic: Image bug upload link
Replies: 2
Views: 50

Image bug upload link

Hello I have a problem uploading images when I create an article. While searching the Internet, I came across a subject from this forum dating from 2018 having the same concerns but the answer was not given. The concern is that if I take an image from my hard drive, I have a blue square when writing...
by Novaslash
Thu Jul 02, 2020 5:36 pm
Forum: General discussions
Topic: Spam email
Replies: 1
Views: 46

Spam email

Hello, I have a problem preventing the proper functioning of the FAQ. By doing my tests, I created a user but the emails are blocked by my host via a service which is named "SPAMASSASSIN". I specify that I use a Gmail mail and not an email offered by the host. As you have understood, emails are cons...
by Novaslash
Tue Jun 30, 2020 9:06 am
Forum: Bug reports
Topic: problem when I display the image categories on the main page.
Replies: 6
Views: 333

Re: problem when I display the image categories on the main page.

Hello blondin62, I have the same concerns as you and it is not very nice to have a huge category compared to the others. I found the file in question but it doesn't work. I tried adding the // FR lines or completely replacing the part concerned, but in any case I come across a blank page as soon as ...
by Novaslash
Mon Jun 29, 2020 6:02 pm
Forum: Skins and Themes
Topic: Size categories on the index
Replies: 0
Views: 113

Size categories on the index

Hello, Above all, I want to apologize if my English is not very clean. I am French and I must use a translator. Phpmyfaq works very well and I was able to modify it to have a theme to my liking but there is something very annoying visually. On the index, I have 13 categories of FAQs at the moment. T...