Search found 385 matches

by jazcyk
Fri Dec 18, 2009 2:32 pm
Forum: General discussions
Topic: comments admin page is empty
Replies: 16
Views: 10455

Re: comments admin page is empty

OK .. my colleague Supratik will arrange. (upload to our server and mail you a link).
by jazcyk
Fri Dec 18, 2009 1:58 pm
Forum: General discussions
Topic: comments admin page is empty
Replies: 16
Views: 10455

Re: comments admin page is empty

I am sorry for not coming back, but I have been too busy. Actually not only ACP 'comments' page display empty but also 'categories'. We tried an upgrade to 2.5.5 on a staging server and weird enough that solved the problem with 'comments' bot not with 'categories'. It is data-related. A fresh instal...
by jazcyk
Mon Sep 21, 2009 6:49 pm
Forum: General discussions
Topic: comments admin page is empty
Replies: 16
Views: 10455

Re: comments admin page is empty

I am happy that Torsten is happy, but that reply did not help me much. What can I check?
by jazcyk
Mon Sep 21, 2009 10:19 am
Forum: General discussions
Topic: comments admin page is empty
Replies: 16
Views: 10455

comments admin page is empty

Help! 'comments' page (http://www.webyog.com/faq/admin/index.php?action=comments) displays empty. Only the header line is there. No content displayed. Tried both IE and FF. "SELECT COUNT(*) FROM faq_faqcomments" against database returns 27. PMF 2.0.17. It used to work with earlier versions. Is it re...
by jazcyk
Fri Sep 04, 2009 8:57 pm
Forum: General discussions
Topic: Date mismatch in announcement.
Replies: 1
Views: 1513

Date mismatch in announcement.

News page: 2009-08-10 The phpMyFAQ Team would like to announce the availability of phpMyFAQ 2.5.2, the "Engelbert Humperdinck" release....... Devblog page: phpMyFAQ 2.0.17 and 2.5.2 Released! September 1st, 2009 The phpMyFAQ Team would like to announce the availability of phpMyFAQ 2.5.2, the “Engel...
by jazcyk
Sun Jul 12, 2009 3:15 pm
Forum: General discussions
Topic: Encoding(?) problem after upgrading
Replies: 5
Views: 5173

Re: Encoding(?) problem after upgrading

I now rather think that it is PHP 5.3 having problems with specific characters outside the ASCII-range. Both PMF 2.0 and 2.5 have this issue with those 'beautiful quotes' by WordPress (and what are also used by several word processors) when using PHP 5.3.0 (and not when using 5.2.x). It is not a PMF...
by jazcyk
Sun Jul 12, 2009 1:57 pm
Forum: General discussions
Topic: Encoding(?) problem after upgrading
Replies: 5
Views: 5173

Re: Encoding(?) problem after upgrading

One more serious typo in the frist post :( but in the 'staging' installation (from both PFM 2.0.15 and 1.5.0 RC that are now installed in parallel) it reads like: should have been but in the 'staging' installation (from both PFM 2.0.15 and 2.5.0 RC3 that are now installed in parallel) it reads like:...
by jazcyk
Sun Jul 12, 2009 12:36 pm
Forum: General discussions
Topic: upgading on Windows
Replies: 4
Views: 3482

Re: upgading on Windows

It is *almost* white! So much white that I did not notice the gradient!
by jazcyk
Sun Jul 12, 2009 12:30 pm
Forum: General discussions
Topic: Encoding(?) problem after upgrading
Replies: 5
Views: 5173

Re: Encoding(?) problem after upgrading

Going back *to* PHP 5.2 solved the problem!
by jazcyk
Sun Jul 12, 2009 12:27 pm
Forum: General discussions
Topic: Encoding(?) problem after upgrading
Replies: 5
Views: 5173

Re: Encoding(?) problem after upgrading

Going back h PHP 5.2 solved the problem!

I think you have good contact to PHP developers? Could you please report this?
by jazcyk
Sun Jul 12, 2009 12:24 pm
Forum: General discussions
Topic: Encoding(?) problem after upgrading
Replies: 5
Views: 5173

Encoding(?) problem after upgrading

This is a follow-up on http://forum.phpmyfaq.de/viewtopic.php?f=6&t=9866 I ran into one more problem: a unicode/encoding problem maybe. This faq: http://www.webyog.com/faq/content/33/7/en/sqlyog-version-history.html reads like in the public webpage "SQLyog can be started with a ‘-dir’ switch like “S...
by jazcyk
Sun Jul 12, 2009 11:53 am
Forum: General discussions
Topic: upgading on Windows
Replies: 4
Views: 3482

Re: upgading on Windows

1) You are right . . I am an idiot, selecting the wrong (old) version when upgrading .. dumme Dänen :-)
2) Thanks for the explanation. Currently everything is white it seems, but I will check the new stylesheet.
by jazcyk
Fri Jul 10, 2009 9:14 pm
Forum: General discussions
Topic: upgading on Windows
Replies: 4
Views: 3482

upgading on Windows

I thought I would evaluate 2.5 RC3, but ran into a problem: 1) I have a 2.0.15 test/staging version runnng on Win Vista Professional (using Apache 2.2.11, PHP 5.2.8, MySQL 5.1.34). It is running perfectly and is identical to our (RHEL5) live version except that mod_rewrite is turned OFF on WIndows a...
by jazcyk
Sat Jun 06, 2009 11:56 am
Forum: General discussions
Topic: RSS feed request.
Replies: 1
Views: 1301

RSS feed request.

Please add an RSS option to the PMF 'news' webpage so that we will be alerted automatically. The latest security issue is good reason for this request!
by jazcyk
Tue May 19, 2009 4:14 pm
Forum: General discussions
Topic: what went wrong?
Replies: 3
Views: 2041

Re: what went wrong?

OK .. solved. Maybe the old .htaccess could not be used with this version or maybe I it messed up!