Search found 95 matches

by Dawn
Mon Jul 27, 2009 1:10 pm
Forum: General discussions
Topic: How to integrate Googe Site Search in a nice way?
Replies: 7
Views: 3142

How to integrate Googe Site Search in a nice way?

Hi, I'm using PMF for an FAQ around the topic iPhone. In general it works really great. At the moment I got about 1000 unique visitors a day. But the faq topics are counting, and the bigger this project gets (now I've got 228 topics) its harder to find the wanted information. A lot of my visitors us...
by Dawn
Mon Jul 27, 2009 1:01 pm
Forum: Bug reports
Topic: Page number: Small glitch in PMF 2.5.0
Replies: 1
Views: 1106

Page number: Small glitch in PMF 2.5.0

Hi,

I've tested the search and saw that when I get search results with multiple numbers of pages it shows on the first site "Page 0 of [n]". I think this is wrong and should be corrected.

Best regards,
Dawn
by Dawn
Mon Jul 27, 2009 11:49 am
Forum: Bug reports
Topic: Cannot update from 2.0.15 to 2.5 stable
Replies: 3
Views: 1718

Re: Cannot update from 2.0.15 to 2.5 stable

Oh, such a dumb mistake, thanks for the hint :) This solved the upgrade procedure... After this I had to do the following steps: 1. Create the directory "data" and chmod it to 777 (755 isn't enough, but it was for PMF 2.0.15?). 2. Edit _.htaccess and and change the RewriteBase to "/" 3. Rename _.hta...
by Dawn
Sun Jul 26, 2009 9:07 pm
Forum: Bug reports
Topic: Cannot update from 2.0.15 to 2.5 stable
Replies: 3
Views: 1718

Cannot update from 2.0.15 to 2.5 stable

Hi, I've today tried upgrading from PMF 2.0.15 to the latest PMF 2.5.0. I've deleted all files - as suggested - except inc/data.php (there is no inc/config.php) and the attachments folder. The upgrade worked without any problems till the db update, then I got the following error message: DB error: D...
by Dawn
Mon Feb 09, 2009 12:51 pm
Forum: Bug reports
Topic: Übersetzte Artikel können nicht gelöscht werden (pMF 2.11)
Replies: 3
Views: 2066

Habe die entsprechenden Daten nun mal aus der "faqdata" Tabelle gelöscht, dies hat prima geklappt. Ich dachte das eventuell noch Verknüpfungen vorhanden sind... Das Problem tritt seit geraumer Zeit auf. Bisher hatte ich nur einen solchen Eintrag, aber heute Morgen ist die Zahl auf immerhin 3 angewac...
by Dawn
Mon Feb 09, 2009 10:41 am
Forum: Bug reports
Topic: Übersetzte Artikel können nicht gelöscht werden (pMF 2.11)
Replies: 3
Views: 2066

Übersetzte Artikel können nicht gelöscht werden (pMF 2.11)

Hi, Ich habe festgestellt das des öfteren versucht wird per Übersetzen-Funktion Code einzuschmuggeln. Auf der Ansicht "FAQs bearbeiten" sehe ich (korrekt) "Keine Script-Unterstützung verfügbar", wenn ich dann aber den übersetzten Artikel löschen möchte, wechselt zum einen die Sprache nach der Bestät...
by Dawn
Mon Jan 19, 2009 4:13 pm
Forum: General discussions
Topic: How to define a custom faq page title/slogan
Replies: 2
Views: 2540

Hi Thorsten,

Thanks for the hint. I've changed it to "[mein FAQ Titel] - Oft gestellte Fragen zum Thema [mein Thema]". As I promised, the copyright is at it was.

Best regards,
Dawn
by Dawn
Fri Jan 16, 2009 2:57 am
Forum: General discussions
Topic: How to define a custom faq page title/slogan
Replies: 2
Views: 2540

How to define a custom faq page title/slogan

Hi, First of all, thanks for this great piece of software. I really like it and I know how much does it takes to get something like this possible... Don't understand me wrong, I don't want to hide the source of the FAQ but I've got the problem when I see the Google search listing of my page it's dis...
by Dawn
Tue Sep 30, 2008 6:56 am
Forum: Bug reports
Topic: Content-Bug in 2.0.8
Replies: 6
Views: 5500

Hi Thorsten, Ich möchte dich nicht stressen, denke du hast auch neben diesem Projekt viel um die Ohren. Leider kann ich mein FAQ aktuell nicht vernünftig nutzen, gibt es eine Möglichkeit - ohne Sicherheitslücken aufzureissen - einen kurzfristigen Workaround zu verwenden bis das Problem in einer neue...
by Dawn
Wed Sep 24, 2008 7:10 am
Forum: Bug reports
Topic: Content-Bug in 2.0.8
Replies: 6
Views: 5500

Hi Thorsten, Besten dank für die Rückmeldung. Momentan habe ich als "dirty Hack" einfach "Test" als Titel und "Test" als Inhalt verwendet und die anderen Felder sind ja nicht ein Problem. Das ganze habe ich dann per PHPMyAdmin editiert... Aber würde mich über einen fix freuen, da ich noch einiges zu...
by Dawn
Sat Sep 20, 2008 5:37 pm
Forum: Bug reports
Topic: Content-Bug in 2.0.8
Replies: 6
Views: 5500

Nur der Text wird nicht gespeichert. Heute habe ich zudem versucht einen neuen FAQ-Eintrag zu erstellen mit dem Titel Was/wofür sind die 3 Punkte, welche sich neben dem Lautsprecher befinden und sichbar werden wenn helles Licht auf das Display des iPhones fällt? Und Inhalt: Dabei handelt es sich um ...
by Dawn
Fri Sep 19, 2008 12:12 pm
Forum: Bug reports
Topic: Content-Bug in 2.0.8
Replies: 6
Views: 5500

Content-Bug in 2.0.8

Hi, Ich habe heute meine 2 FAQ's auf Version 2.0.8 aktualisiert. Als ich folgenden Text (im Zusammenhang mit einem neuen FAQ-Eintrag) posten wollte, bekam ich zwar immer die Meldung "Erfolgreich", jedoch wurde der Text nie gespeichert. Das Ganze scheint auch beim Editieren nicht zu funktionieren. Ir...
by Dawn
Mon Feb 18, 2008 10:32 am
Forum: Bug reports
Topic: pmf 2.0.5: Using "wget" in text forces 501 error
Replies: 7
Views: 8944

I know what you mean, but I saw there are a lot of problems with mod_security in a multiuser/multidomain enivronment. In the default installation of mod_security I coudln't edit a db record with PhpMyAdmin.
by Dawn
Thu Jan 31, 2008 4:59 pm
Forum: Bug reports
Topic: pmf 2.0.5: Using "wget" in text forces 501 error
Replies: 7
Views: 8944

To everyone: Thorsten was right, mod_security2 was installed. It makes me other trouble too (for example I couldn't edit any record via PhpMyAdmin). So I decided to disable it.

It was easy via shell:

Code: Select all

a2dismod security2
Best regards,
Dawn
by Dawn
Thu Jan 31, 2008 3:55 pm
Forum: Bug reports
Topic: pmf 2.0.5: Using "wget" in text forces 501 error
Replies: 7
Views: 8944

"Something" is a bit imprecise, as I said I didn't installed any proxy connection or mod_security. It's a plain Sarge-Installation with Apache 2.2. Only Zend-Optimizier is installed additonaly.

Best regards,
Andy

EDIT: Sorry I meant a clean Debian Etch Installation