Search found 105 matches

by carhartt
Tue Jan 31, 2006 8:55 am
Forum: General discussions
Topic: problem beim erstellen von beiträgen/news
Replies: 3
Views: 4916

problem beim erstellen von beiträgen/news

immer wenn ich einen beitrag oder news erstellen will, klappt das nicht. es kommt dann eine leere seite mit der url: http://URL/pmf/admin/index.php?uin=SESSIONID&aktion=insertentry eingetragen wird aber leider nix... auch das update auf 1.5.6 hat nicht geholfen :/ hat jemand einen tip für mich? bei...
by carhartt
Thu Oct 20, 2005 2:39 pm
Forum: Bug reports
Topic: updatefehler 1.5.2. auf 1.5.3
Replies: 5
Views: 6118

puh... das ist ne suse 7.3 glaub ich - also schon etwas älter. auf den anderen servern hat das update auch ohne probleme geklappt. hab auch sicherheitshalber die dateien aus dem installverzeichniss nochmals rüberkopiert... immernoch das gleiche. wo könnte man das problem noch suchen!? rechteprobl...
by carhartt
Thu Oct 20, 2005 2:07 pm
Forum: Bug reports
Topic: updatefehler 1.5.2. auf 1.5.3
Replies: 5
Views: 6118

klar... 1.5.1 or l8er

carhartt
by carhartt
Thu Oct 20, 2005 12:55 pm
Forum: Bug reports
Topic: updatefehler 1.5.2. auf 1.5.3
Replies: 5
Views: 6118

updatefehler 1.5.2. auf 1.5.3

beim 5. schritt (database) krieg ich dauernd fehler... als erstes: Error: Duplicate column name 'ip' ALTER TABLE pmf_faqvoting ADD ip VARCHAR(15) NOT NULL da hab ich dann mal die 3 einträge vom voting gelöscht, und er machte weiter. aber das nächste problem kommt gleich: Error: Duplicate key name...
by carhartt
Thu Oct 20, 2005 12:15 pm
Forum: Bug reports
Topic: Nach Update auf 1.5.3 keine Formatierung im Editor
Replies: 24
Views: 27924

mit dieser header.php funktioniert es auch bei mir nun einwandfrei.
hatte das gleiche problem.

super arbeit thorsten!!!

carhartt.
by carhartt
Tue Sep 27, 2005 10:05 am
Forum: General discussions
Topic: Beitrag in mehrere Rubriken einordnen?
Replies: 20
Views: 16940

einfach "alt Gr" drücken (und auch halten...) und die gewünschten 2 oder mehr kategorien anklicken.

carhartt.
by carhartt
Mon Sep 26, 2005 8:13 am
Forum: Bug reports
Topic: [1.5.2] Nach Update von 1.4.10 fehlen Kategorien ....
Replies: 8
Views: 8158

das problem hatte ich auch schonmal:

viewtopic.php?t=1664


carhartt
by carhartt
Mon Sep 26, 2005 7:41 am
Forum: Bug reports
Topic: 1.5.1: news hinzufügen funktioniert nicht!
Replies: 7
Views: 6999

also mit der 1.5.2 funktionierts wieder...

carhartt
by carhartt
Thu Sep 22, 2005 8:35 am
Forum: Bug reports
Topic: 1.5.1: news hinzufügen funktioniert nicht!
Replies: 7
Views: 6999

ich meinte jetzt nicht die angezeigten, sondern alle news...
also sind die begrenzt? das mit den angezeigten hab ich schon verstanden.

carhartt
by carhartt
Thu Sep 22, 2005 7:54 am
Forum: Bug reports
Topic: 1.5.1: news hinzufügen funktioniert nicht!
Replies: 7
Views: 6999

hab insgesamt 16 newsbeiträge, auf der startseite werden 4 angezeigt.
ist die anzahl der news begrenzt?
wo könnte der fehler liegen!?

danke, gruß,

carhratt.
by carhartt
Wed Sep 21, 2005 7:55 am
Forum: Bug reports
Topic: 1.5.1: news hinzufügen funktioniert nicht!
Replies: 7
Views: 6999

1.5.1: news hinzufügen funktioniert nicht!

wenn ich als news "update auf 1.5.1" im topic, und im body "update auf 1.5.1 hat geklappt" eintrage, und die news speichere, sagt er mir zwar "Die News wurde erfolgreich geupdated." - aber leider landen die news im nirvana...

gruß,

carhartt
by carhartt
Thu Aug 25, 2005 9:34 am
Forum: Bug reports
Topic: Beitragsbug
Replies: 3
Views: 5089

habe gerade auch einen beitrag ohne kategorie erstellt gespeichert - und weg war er... konnte ihn zumindest mit der suche nicht mehr finden. vielleicht sollte man einfach standartmäßig die erste kategorie "auswählen" also das die erste schon blau hinterlegt ist - dann ist der beitrag zumindest ni...
by carhartt
Wed Aug 24, 2005 9:50 am
Forum: General discussions
Topic: 1.5.0 final layout problem
Replies: 14
Views: 12733

das problem mit den kategorien lag an der fehlenden zuordnung der sprache. ich hab per phpmyadmin die fehlenden kategorien angeschaut, und da war bei lang nix dringestanden... vielleicht ein fehler im update script? nachdem ich per hand überall "de" reingeschrieben habe, funktioniert nu alles wiede...
by carhartt
Wed Aug 24, 2005 9:42 am
Forum: Bug reports
Topic: uploadfehler in 1.5 (nur mit alten templates!)
Replies: 2
Views: 3819

nein, finde ich nicht. ich hab die templates nie angefasst - immer schön die faqversionen upgedated. seit 1.4.5
sprich runtergeladen, entpackt, und per ftp dann "drübergebügelt", update.php aufgerufen und hat ja bisher auch immer geklappt.

aber jetzt bin ich ja "im bilde" :D

carhartt
by carhartt
Wed Aug 24, 2005 9:24 am
Forum: General discussions
Topic: 1.5.0 final layout problem
Replies: 14
Views: 12733

also das problem mit den " {writeTopTenRow} {writeTopTenHeader} {writeNewestRow} {writeNewestHeader}" auf der startseite lag an den templates. das problem mit firefox und den zu langen kategorienamen besteht immernoch. und auch das problem mit den verschwundenen kategorien ( / ) ist noch vorhanden. ...