Search found 133 matches

by pt20100201
Tue Dec 07, 2010 8:26 pm
Forum: Bug reports
Topic: v. 2.6.2 : site map : missing index letter "E"
Replies: 6
Views: 4567

Re: v. 2.6.2 : site map : missing index letter "E"

Problem: Site map entries with diacritical characters (also in v. 2.6.11) .. Dear Thorsten Rinne In the next phpMyFAQ version, please make the display of site map’s entries beginning with diacritical characters available as a built-in feature. On our site map, toc entries (and lists) appear / disapp...
by pt20100201
Mon Aug 23, 2010 3:15 am
Forum: General discussions
Topic: linking to ID then reordering
Replies: 4
Views: 2772

Re: linking to ID then reordering

Hi, Perhaps this (and other) issues could be resolved by using UUIDs - either by themselves or in complement to the current ID implementation. The UUID would permanently identify the item and the current ID (or a specific field) could be used to custom order items on a list. There are several free i...
by pt20100201
Mon Mar 01, 2010 6:51 pm
Forum: Proposals
Topic: Using a “lock” image in non-public FAQ categories
Replies: 2
Views: 4261

Re2: Re: Using a “lock” image in non-public FAQ categories

Dear Thorsten Rinne what are the benefits instead of hiding the non-public categories like it is now? This was also a subject of debate within our team, and it seems that the text in the post wasn’t clear [you may blame me – the person writing this one]. Not showing restricted categories is a more e...
by pt20100201
Mon Mar 01, 2010 5:06 pm
Forum: Bug reports
Topic: v. 2.6.2 : site map : missing index letter "E"
Replies: 6
Views: 4567

Re2: Re: v. 2.6.2 : site map : missing index letter "E"

Thorsten Rinne Thanks for your quick answer. the "É" isn't in the list in the code, this is the issue... The FAQ record starting with “É” was deactivated. It worked: the “E” letter appears again on the sitemap menu (and the correspondent list of entries is displayed). pt20100201-20100301-2-screen.pn...
by pt20100201
Mon Mar 01, 2010 4:37 am
Forum: Bug reports
Topic: v. 2.6.2 : site map : missing index letter "E"
Replies: 6
Views: 4567

v. 2.6.2 : site map : missing index letter "E"

v. 2.6.2 : site map : missing index letter "E" Dear Sirs There is a recent problem with letter entries on our site map. We tried to find its origin but with no success. (Attached file with all screenshots: pt20100201-20100301-screenshots.tar.bz2 ) Problem As you may see in screenshot 1, there is no ...
by pt20100201
Thu Feb 18, 2010 5:43 pm
Forum: Proposals
Topic: Using a “lock” image in non-public FAQ categories
Replies: 2
Views: 4261

Using a “lock” image in non-public FAQ categories

Proposal: using a “lock” image in non-public FAQ categories references/links (Using a “lock” image in non-public FAQ categories) Dear Sirs In the case of non-public categories (and FAQ records in edition mode) it would be useful to have a “lock” symbol/image (or similar) near to it. Are you planning...
by pt20100201
Wed Feb 17, 2010 6:32 pm
Forum: Proposals
Topic: Dublin Core (DC) metadata automatic creation... (and Zotero
Replies: 1
Views: 11854

Dublin Core (DC) metadata automatic creation... (and Zotero

Proposal : Dublin Core (DC) metadata automatic creation by phpMyFAQ (and Zotero use) Dear Sirs Fortunately phpMyFAQ is database agnostic (also in other areas: microformats…) However, the existence of DC metadata in WebPages (and other documents) is useful, if not on the Internet (due to META tags in...
by pt20100201
Mon Feb 15, 2010 4:52 pm
Forum: Proposals
Topic: Suggestion: other “feed” formats (ATOM …) in phpMyFAQ
Replies: 0
Views: 3708

Suggestion: other “feed” formats (ATOM …) in phpMyFAQ

Suggestion: other “feed” formats (ATOM …) in phpMyFAQ Dear Sirs It could be useful if phpMyFAQ “vanilla” version was able to generate feeds on other formats than RSS, namely ATOM (even without formatting) – perhaps using RDF and XSLT (thus using only one source), or directly with PHP code. Using RDF...
by pt20100201
Mon Feb 15, 2010 3:44 pm
Forum: Proposals
Topic: PDF file version with metadata from phpMyFAQ
Replies: 2
Views: 4915

["specifications"] Re: PDF file version with metadata from..

Dear Thorsten Rinne Our apologies for the delay (this year we don’t have the time we wished to spend on our FAQs / phpMyFAQ). Is this the information ("specification") you wanted? or we posted in the wrong forum? If this isn’t the intended information please tell us what you need. PDF-file field / W...
by pt20100201
Tue Feb 09, 2010 8:28 pm
Forum: Webserver and configuration
Topic: Security: cookie hijack even with HTTPS
Replies: 0
Views: 11176

Security: cookie hijack even with HTTPS

Security: cookie hijack even with HTTPS Hi All This is not a phpMyFAQ problem (and most – if not all – readers on this forum are likely to know this). HTTP support for secure login (a very useful feature) was implemented in the phpMyFAQ 2.6.x series (thanks to the Development Team and to Tobias Homm...
by pt20100201
Mon Feb 08, 2010 6:11 pm
Forum: Proposals
Topic: PDF file version with metadata from phpMyFAQ
Replies: 2
Views: 4915

PDF file version with metadata from phpMyFAQ

Suggestion: PDF file version with metadata from phpMyFAQ Dear Sirs Recent OS versions (and external search engines) use metadata information present in files (besides its contents) to find results to user queries. If the metadata (subject, keywords …) is generated by the file author the probability ...
by pt20100201
Thu Feb 04, 2010 5:08 pm
Forum: Bug reports
Topic: Portuguese translation language file problem on 2.6.x – blan
Replies: 3
Views: 2770

Addendum: Portuguese translation language file problem on 2.

Addendum

Dear Thorsten Rinne

The Portuguese language file based on the English one that was sent is a second version created while trying to resolve the problem.

The “special” characters where converted to HTML entities.

-
Kind regards

2010-02-04
pt20100201
-
by pt20100201
Thu Feb 04, 2010 3:30 pm
Forum: Bug reports
Topic: Portuguese translation language file problem on 2.6.x – blan
Replies: 3
Views: 2770

Portuguese translation language file problem on 2.6.x – blan

Portuguese translation language file problem on 2.6.x – blank pages after edition Dear Sirs First, congratulations for your excellent program (really good, useful and simple). Unfortunately our first post is about a problem. - We use the phpMyFAQ since mid-2009 for internal test and since October 20...