Search found 51 matches

by Mercury
Fri Jan 21, 2011 3:34 pm
Forum: Webserver and configuration
Topic: phpMyFAQ install problem in XAMPP
Replies: 33
Views: 32841

Re: phpMyFAQ install problem in XAMPP

I must apologize to you again Thorsten. The problem I had installing phpMyFAQ in XAMPP was two fold: 1 I installed Joomla! before I tried to install your software. To install Joomla! I had to modify php.ini in XAMPP. Those changes prevented the install of phpMyFAQ from running properly. 2 In phpMyFA...
by Mercury
Fri Jan 21, 2011 3:31 am
Forum: Webserver and configuration
Topic: phpMyFAQ install problem in XAMPP
Replies: 33
Views: 32841

Re: phpMyFAQ install problem in XAMPP

I found a solution. I will post what I found tomorrow.
by Mercury
Mon Jan 17, 2011 9:50 pm
Forum: Webserver and configuration
Topic: phpMyFAQ install problem in XAMPP
Replies: 33
Views: 32841

Re: phpMyFAQ install problem in XAMPP

I know of no reason why you can’t install XAMPP and phpMyFAQ without a network driver. IMO neither is a network dependent, at least not while running in XAMPP. But if you feel you must have it to get XAMPP and your software to work then so be it. I better amend that statement. I have never used a VM...
by Mercury
Mon Jan 17, 2011 2:40 pm
Forum: Webserver and configuration
Topic: phpMyFAQ install problem in XAMPP
Replies: 33
Views: 32841

Re: phpMyFAQ install problem in XAMPP

No amount of screen shots is going to bring you up to speed. the current versions of phpMyFAQ are running perfectly on XAMPP. I only have your word to take for that and I see no reason to believe you. If your software does run perfectly in XAMPP then why did you tell me to make these changes ? Did y...
by Mercury
Sun Jan 16, 2011 7:44 pm
Forum: Webserver and configuration
Topic: phpMyFAQ install problem in XAMPP
Replies: 33
Views: 32841

Re: phpMyFAQ install problem in XAMPP

I have a user who's testing phpMyFAQ on XAMPP with every release. Then why don't you ask him how he got your software to work in XAMPP? Better yet why don't you install your software in XAMPP and find out for yourself? In the same time as we have spent trying to find out how to do this I could have...
by Mercury
Sun Jan 16, 2011 7:14 pm
Forum: Webserver and configuration
Topic: phpMyFAQ install problem in XAMPP
Replies: 33
Views: 32841

Re: phpMyFAQ install problem in XAMPP

It's a shame you haven't ever tried to install your software in XAMPP. If you had then this thread might have been shorter (or not).
by Mercury
Sun Jan 16, 2011 6:18 pm
Forum: Webserver and configuration
Topic: phpMyFAQ install problem in XAMPP
Replies: 33
Views: 32841

Re: phpMyFAQ install problem in XAMPP

Thorsten wrote:okay, is the same happening in the admin panel, e.g. clicking through the admin categories?
The horizontal row of links at the top of every admin page function normally.
by Mercury
Sun Jan 16, 2011 5:52 pm
Forum: Webserver and configuration
Topic: phpMyFAQ install problem in XAMPP
Replies: 33
Views: 32841

Re: phpMyFAQ install problem in XAMPP

what is the XAMPP control panel? Or do you mean the phpMyFAQ admin panel? Yes, I mean the phpMyFAQ admin panel. If you mean a control panel from XAMPP, it doesn't have anything to do with phpMyFAQ, sorry. Do you tried a login into the phpMyFAQ admin backend and you were kicked out during clicking i...
by Mercury
Sun Jan 16, 2011 5:11 pm
Forum: Webserver and configuration
Topic: phpMyFAQ install problem in XAMPP
Replies: 33
Views: 32841

Re: phpMyFAQ install problem in XAMPP

I made the edits. I went to the admin, I clicked the link and viewed the front-end, I clicked a link on the front page and was kicked out to the XAMPP control panel which was open in the browser in another tab. Here is the error log: [Sun Jan 16 10:04:10 2011] [notice] suEXEC mechanism enabled (wrap...
by Mercury
Sun Jan 16, 2011 3:46 pm
Forum: Webserver and configuration
Topic: phpMyFAQ install problem in XAMPP
Replies: 33
Views: 32841

Re: phpMyFAQ install problem in XAMPP

Yes, I get a white page in the browser. No, I do not see errors in the browser. No, the page is not loading endlessly. Here is the error log. Sun Jan 16 08:44:54 2011] [notice] suEXEC mechanism enabled (wrapper: /opt/lampp/bin/suexec) [Sun Jan 16 08:44:54 2011] [warn] RSA server certificate is a CA ...
by Mercury
Sun Jan 16, 2011 2:54 pm
Forum: Webserver and configuration
Topic: phpMyFAQ install problem in XAMPP
Replies: 33
Views: 32841

Re: phpMyFAQ install problem in XAMPP

did you already notice that you're the only one with this issue? Issue being not getting phpMyFAQ to run correctly in XAMPP, no I hadn’t noticed that. Your DirectoryIndex directive in the httpd.conf file is correct. So, your current issue is that nothing happens if you point your browser to http://...
by Mercury
Sat Jan 15, 2011 6:10 pm
Forum: General discussions
Topic: Export Categories/FAQs from one phpmyfaq system to another
Replies: 4
Views: 2635

Re: Export Categories/FAQs from one phpmyfaq system to anoth

This will do something similar to what you want except importing images. Recreate site with just database file? [SOLUTION] Note 1: This solution will make the destination site a mirror image copy of the source site. This may or may not be what you want. Note 2: Be certain to backup your database at ...
by Mercury
Sat Jan 15, 2011 4:53 pm
Forum: Webserver and configuration
Topic: phpMyFAQ install problem in XAMPP
Replies: 33
Views: 32841

Re: phpMyFAQ install problem in XAMPP

Now I know what a fly on flypaper must feel. With nothing to look forward to but that merciful day when my torment will end and I can leave you and your software in my rearview mirror. I’m not shitting you one little bit either. About your post, you are rationalizing and your logic is flawed, here’s...
by Mercury
Sat Jan 15, 2011 2:20 am
Forum: Webserver and configuration
Topic: phpMyFAQ install problem in XAMPP
Replies: 33
Views: 32841

Re: phpMyFAQ install problem in XAMPP

I found this in: /opt/lampp/etc/httpd.conf <IfModule dir_module> #DirectoryIndex index.html # XAMPP DirectoryIndex index.html index.html.var index.php index.php3 index.php4 </IfModule> Is this WTF you mean? This does not appear anywhere else on my hard drive and this is the only httpd.conf file in w...
by Mercury
Fri Jan 14, 2011 7:34 pm
Forum: Webserver and configuration
Topic: phpMyFAQ install problem in XAMPP
Replies: 33
Views: 32841

Re: phpMyFAQ install problem in XAMPP

then just remove line 27 in inc/constant.php. Removing this line of code has no side effects and the fatal errors should be gone. I commented the line out and that seems to have helped. I still can't get to the front-end. If I could fix this I'd be home free. btw, phpMyFAQ 2.5.4 is out of support. ...