Search found 67 matches

by tomperys
Tue Aug 19, 2014 12:58 pm
Forum: General discussions
Topic: Replacing the news + same links
Replies: 10
Views: 3110

Replacing the news + same links

Hi 1) Its possible to replace the news which are on the home page in the main content under the search bar, with some own PHP file? If so, pls where can I remove the news and paste the include(); string? 2) Its possible to have same categories? For example I will have main category "computer" and "n...
by tomperys
Thu Jan 23, 2014 11:43 am
Forum: Bug reports
Topic: Rate FAQ + Facebook
Replies: 2
Views: 2216

Re: Rate FAQ + Facebook

Pleas any suggestions why that star-rating doesnt work ??
by tomperys
Tue Jan 21, 2014 10:54 am
Forum: Bug reports
Topic: Rate FAQ + Facebook
Replies: 2
Views: 2216

Rate FAQ + Facebook

The FAQ can' t be rated. When you click on the stars, nothing will happend. Is this somehow possible conected to the option of comments? Its possibly to rate if comments are disabled? I have no idea why else this doesn't work :( The facebook icon doesn't work. When you click on it, it will just open...
by tomperys
Tue Jan 21, 2014 10:32 am
Forum: Bug reports
Topic: Can't delete FAQs + related records
Replies: 4
Views: 5835

Re: Can't delete FAQs + related records

You can close this. The delete buttond didn't work because of two FAQ articles which were strangely out of cathegories. I deleted them manualy from database and now the delete button works again. ABout the related records - the FAQs were in some cathegory where I didnt expect them so I didnt search ...
by tomperys
Tue Jan 21, 2014 10:11 am
Forum: Bug reports
Topic: Can't delete FAQs + related records
Replies: 4
Views: 5835

Can't delete FAQs + related records

Hi I had version 2.8.4 (now updated to 2.8.5) but regardless of the version Iam unable to delete the FAQs. The delete button just do nothing at all :( Another strange thing is related records in some FAQ page. They are "old versions" vissible in the related records that shoudntd be - by old version ...
by tomperys
Mon Nov 18, 2013 10:40 am
Forum: General discussions
Topic: language
Replies: 1
Views: 1699

language

Hi,

its possible to disable the automatic language switching? We noticed that if someone have for example language in OS set to english, the page will open in english. We dont want that.

Thanks
by tomperys
Tue Sep 03, 2013 1:01 pm
Forum: General discussions
Topic: Editor - wrong image path :(
Replies: 17
Views: 8000

Re: Editor - wrong image path :(

Any luck? :)
by tomperys
Fri Aug 23, 2013 2:35 pm
Forum: General discussions
Topic: Editor - wrong image path :(
Replies: 17
Views: 8000

Re: Editor - wrong image path :(

Anything? :)
by tomperys
Thu Aug 22, 2013 2:17 pm
Forum: General discussions
Topic: Editor - wrong image path :(
Replies: 17
Views: 8000

Re: Editor - wrong image path :( + categories

Oh I see thats not he issue, I tried it with category that is mine (my user is owner) and same error will appear - You are not authorized.
by tomperys
Thu Aug 22, 2013 2:10 pm
Forum: General discussions
Topic: Editor - wrong image path :(
Replies: 17
Views: 8000

Re: Editor - wrong image path :( + categories

One more thing about categories, I have full rights but althrough I CANT translate the category name to different language. The owner is different user, but I would be expecting that when Iam the administrator with full rights, I will be able to change it as well.... or am I mistaken?
by tomperys
Thu Aug 22, 2013 1:18 pm
Forum: General discussions
Topic: Editor - wrong image path :(
Replies: 17
Views: 8000

Re: Editor - wrong image path :(

Thorsten wrote:Hi,

is it possible to get access to your FAQ, I have to test it as I cannot reproduce this on my test installations.

bye
Thorsten
Yes, already send you PM with details. Thanks
by tomperys
Wed Aug 21, 2013 11:57 am
Forum: General discussions
Topic: Editor - wrong image path :(
Replies: 17
Views: 8000

Re: Editor - wrong image path :(

Any suggestions ? :-(
by tomperys
Tue Aug 20, 2013 9:35 am
Forum: General discussions
Topic: Editor - wrong image path :(
Replies: 17
Views: 8000

Re: Editor - wrong image path :(

Thorsten wrote:Hi,

which version of phpMyFAQ do you use? Which operating system?

bye
Thorsten
Hi,
I use MyFAQ 2.8.2 and if you mean by operating system the php version, its running on PHP Version 5.4.12-1~dotdeb.1
by tomperys
Mon Aug 19, 2013 12:09 pm
Forum: General discussions
Topic: Editor - wrong image path :(
Replies: 17
Views: 8000

Editor - wrong image path :(

Hi, now I have problem with images (I remember that I had to change some setting, but I dont remember where). When I choose existing image from FTP root folder, it have bad addres like mydomain.tld+serverpath (like http://mydomain.tld/data/web/virtuals/mydomain/web/images/image.jpg). Where can I cha...
by tomperys
Mon Aug 19, 2013 10:34 am
Forum: General discussions
Topic: Internal Links
Replies: 4
Views: 2154

Re: Internal Links

Thorsten wrote:Hi,

is the "Q" icon not working anymore?

bye
Thorsten
Oh thanks! I'm such a moron! :-D Sorry for bothering you, I didn't notice its the Q icon :-))