Search found 21 matches

by romainp
Mon May 09, 2016 9:20 pm
Forum: Bug reports
Topic: Blank page after database restore
Replies: 14
Views: 3185

Re: Blank page after database restore

I will try that I soon as I can (right now I can only test through a ssh tunnel and it's not the best way to troubleshoot that ;) ) and let you know about the result.
Thanks!
R.
by romainp
Mon May 09, 2016 9:14 pm
Forum: Bug reports
Topic: Blank page after database restore
Replies: 14
Views: 3185

Re: Blank page after database restore

Ah!
Yes I can but it seems that no css is applied on the page like you will see in the screenshot
by romainp
Mon May 09, 2016 9:07 pm
Forum: Bug reports
Topic: Blank page after database restore
Replies: 14
Views: 3185

Re: Blank page after database restore

Hi,
Can you give me the url for the admin page please?
No I do not have any apache error message at all..
I will try to setup a parallel installation with the same db server and see if it change something.
Thanks
by romainp
Mon May 09, 2016 9:03 pm
Forum: Bug reports
Topic: Blank page after database restore
Replies: 14
Views: 3185

Re: Blank page after database restore

Hi,
I have changed nothing at all in terms of configuration. I only restored the postgres db from a 32 to a 64bits system. Event at that point, I got a blank page. I tried then to upgrade to the .27 with no luck...
R.
by romainp
Mon May 09, 2016 8:53 pm
Forum: Bug reports
Topic: Blank page after database restore
Replies: 14
Views: 3185

Re: Blank page after database restore

Hi! The error messages that briefly appear and are logged are: [Mon May 09 12:41:52.976547 2016] [:error] [pid 104154] [client 192.168.4.5:46045] phpMyFAQ notice: Undefined offset: 0 in /var/www/html/phpmyfaq/inc/PMF/Category.php on line 143 [Mon May 09 12:41:52.976630 2016] [:error] [pid 104154] [c...
by romainp
Mon May 09, 2016 4:23 pm
Forum: Bug reports
Topic: Blank page after database restore
Replies: 14
Views: 3185

Blank page after database restore

Hi, Because of an issue on my postgres db server, I have decided to rebuilt the server from scratch (from 32 to 64bits). I did a backup with pg_dump and was able to restore the db to the new postgres server (the version could have been upgrader from the original server). But every time I try to acce...