phpMyFAQ using too much server resource?

In this board you can talk about general questions about phpMyFAQ

Moderator: Thorsten

Post Reply
calande
Posts: 70
Joined: Sat Sep 02, 2006 7:01 am

phpMyFAQ using too much server resource?

Post by calande » Wed Apr 02, 2014 9:34 pm

Hello,

On a web site I've been working on, phpMyFAQ has been a little slow, so I asked the sysadmin, and he reported the following:
...for example on the /faq/ portion of your page, this appears to be an application by the name of 'phpMyFAQ', I checked the database calls it was making when trying to load it, and any queries appear to be getting processed within a second or two. Additionally there's no resource overutilization on either your Web or DB server.

What I did see when stracing the index.php for the FAQ page to see what it was doing, was for over 30 seconds the index.php constantly trying to open a connection to something it was expecting to be running locally on your server (127.0.0.1 on port 9999) .

There is nothing however listening for connections on that port on your server.
How do you think I could finetune phpMyFAQ to reduce the load?
Thank you,

Thorsten
Posts: 15025
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: phpMyFAQ using too much server resource?

Post by Thorsten » Thu Apr 03, 2014 7:44 pm

Hi,

phpMyFAQ doesn't try to connect to 127.0.0.1:9999, that's really strange!

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

calande
Posts: 70
Joined: Sat Sep 02, 2006 7:01 am

Re: phpMyFAQ using too much server resource?

Post by calande » Thu Apr 03, 2014 8:46 pm

Thanks, I'll change the passwords and I'll review file access rights.

Post Reply