Onlinecounter

In this board you can talk about general questions about phpMyFAQ

Moderator: Thorsten

Post Reply
markus_dsl
Posts: 19
Joined: Tue Nov 27, 2001 11:51 am
Contact:

Post by markus_dsl » Sat Feb 23, 2002 8:55 pm

Ich poste nochmal ein extra Thread...

Hallo Thorsten,
leider zeigt der User Online Counter in der Final immernoch permanent Null User an. Zählt der mich selbst vielleicht nicht mit? Vielleicht bin ich wirklich immer alleine in der FAQ und es ist richtig so.
Kannst ja mal schauen.
http://www.adsl-user.de/dslfaq/

Schönen Dank.
Markus
Gruss,
Markus
Webmaster

http://www.dsluser.de

Thorsten
Posts: 15165
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Post by Thorsten » Sun Feb 24, 2002 11:20 am

Hallo Markus,

kann es sein, dass Du noch eine alte functions.php nutzt? Ansonsten sollte der Onlinecounter auch nach einem Update von 1.0.1 auf 1.1.0 funktionieren!

Gruß
Thorsten
--
phpMyFAQ Entwicklerteam
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

markus_dsl
Posts: 19
Joined: Tue Nov 27, 2001 11:51 am
Contact:

Post by markus_dsl » Sun Feb 24, 2002 3:08 pm

Ich habe die Funktions.php ausgetauscht. Leider kein Erfolg. Gibt es noch eine Möglichkeit? ;(

Markus
Gruss,
Markus
Webmaster

http://www.dsluser.de

Thorsten
Posts: 15165
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Post by Thorsten » Sun Feb 24, 2002 3:18 pm

Hallo Markus,

versuchs mal so:

Lösche in der Tabelle faqsessions die Spalte id. Dann sollte es klappen!

Gruß
Thorsten
--
phpMyFAQ Entwicklerteam
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

Post Reply