no PDF and Print Button

In this board you can talk about general questions about phpMyFAQ

Moderator: Thorsten

Post Reply
Sectomy
Posts: 16
Joined: Wed Oct 26, 2011 8:13 pm

no PDF and Print Button

Post by Sectomy » Thu Jun 29, 2017 8:13 am

Hi,

im using the newest Version of phpmyfaq (2.9.7) and i created a test FAQ just to test the system.
in a older Version there were PDF and Print Icons in the Article, but in the new version i dont have the Icons.
I just try to enable, disable the Social Media stuff in Control Panel, but i didnt see any of the Icons and Features....
Is this a Bug ? Or which option i have to activate that theyre displayed again ?

thx

secy

edit: i see, theres also no Facebook or Twitter stuff, even when i activate it.... :?
edit2: uhm, even in the Demo on phpmyfaq there no Icons for PDF and Print

Sectomy
Posts: 16
Joined: Wed Oct 26, 2011 8:13 pm

Re: no PDF and Print Button

Post by Sectomy » Thu Jun 29, 2017 1:07 pm

ok, ive used the RC4 DEV Version, there it works.

Thorsten
Posts: 14491
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: no PDF and Print Button

Post by Thorsten » Mon Jul 03, 2017 10:35 am

Hi,

will be fixed in 2.9.8

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

tracy123
Posts: 4
Joined: Sun Jan 01, 2017 1:54 am

Re: no PDF and Print Button

Post by tracy123 » Tue Jul 04, 2017 12:29 am

So, we need to wait till 2.9.8......

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests