Update from 2.8.8 to 2.9

In this board you can talk about general questions about phpMyFAQ

Moderator: Thorsten

Post Reply
tons2874
Posts: 3
Joined: Sat Jul 22, 2017 11:59 am

Update from 2.8.8 to 2.9

Post by tons2874 » Sat Jul 22, 2017 12:02 pm

Hello,
I try to update my install from 2.8.8 and when i try to load the update file, i have this error :
Parse error: syntax error, unexpected '[' in /home/www/xxx/yyy/setup/update.php on line 35
Any idea ?
Thank you

Thorsten
Posts: 14491
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Update from 2.8.8 to 2.9

Post by Thorsten » Sun Jul 23, 2017 3:22 pm

Hi,

I think you don't use PHP 5.5 or later.

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

tons2874
Posts: 3
Joined: Sat Jul 22, 2017 11:59 am

Re: Update from 2.8.8 to 2.9

Post by tons2874 » Tue Jul 25, 2017 9:25 am

Hello,
Thank you for your answer. I'm using php 5.6
Regards

tons2874
Posts: 3
Joined: Sat Jul 22, 2017 11:59 am

Re: Update from 2.8.8 to 2.9

Post by tons2874 » Tue Jul 25, 2017 9:55 am

You seem to be right. I have, via the backoffice of my webservice firm, updated the php, but when i do a phpinfo on it, i m still in 5.3.
I have just sent a ticket to them.
Thanks
Tony

sliela
Posts: 3
Joined: Thu Oct 19, 2017 5:28 pm

Re: Update from 2.8.8 to 2.9

Post by sliela » Thu Oct 19, 2017 5:53 pm

tons2874 wrote:
Tue Jul 25, 2017 9:55 am
You seem to be right. I have, via the backoffice of my webservice firm, updated the php, but when i do a php info on phen375 it, i m still in 5.3.
I have just sent a ticket to them.
Thanks
Tony
May I know whether you have received any reply from them? If yes, do you mind sharing the solution with us? Thanks.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests