Upgrading from 2.8 to 2.9

In this board you can talk about general questions about phpMyFAQ

Moderator: Thorsten

Post Reply
KT_
Posts: 16
Joined: Tue Nov 21, 2017 5:28 pm

Upgrading from 2.8 to 2.9

Post by KT_ » Tue Nov 21, 2017 5:45 pm

I'm obviously not understanding the upgrade steps clearly.

For instance, the instructions say: "First you have to delete all files except:"

Delete from where? My existing phpMyFaq installation? Okay, that would make sense.

But then it says to open: "http://www.example.com/faq/setup/update.php"

So that would be in the directory tree where I just deleted everything? Obviously that won't do anything then, since there's nothing left there. So do I first unpack the new 2.9 archive into place?

Thanks. Just looking for a kick in the right direction.

Thorsten
Posts: 14671
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Upgrading from 2.8 to 2.9

Post by Thorsten » Thu Nov 23, 2017 8:35 pm

Hi,

yes, please delete the old files from your 2.8 installation except the files and folders mentioned in the documentation. Then copy the new files from the unzipped 2.9 package into your installation. After that, just run the update

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

Post Reply