Version 2.9 and PHP version

In this board you can talk about general questions about phpMyFAQ

Moderator: Thorsten

Post Reply
camel_Trophy
Posts: 41
Joined: Fri Feb 17, 2017 5:03 pm

Version 2.9 and PHP version

Post by camel_Trophy » Tue Apr 03, 2018 3:42 pm

Greetings all,

I am installing 2.9, it appears the minimum PHP version is 5.5. Is this a hard requirement? I am stuck with my IT department supporting specific RHEL with supported packages only, the OS comes with 5.4. I am also stuck behind a DMZ and doesn't allow me for an upgrade even if they waived the requirements.

If this is a hard requirement I will go battle them, it will take time so I am hoping 2.9 will run with 5.4

Thanks.

Thorsten
Posts: 14567
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Version 2.9 and PHP version

Post by Thorsten » Thu Apr 05, 2018 6:39 am

Hi,

it's a hard requirement, we only support PHP versions which are actively supported by the PHP Group: http://php.net/supported-versions.php

And yes, I know, RH is backporting patches from PHP.

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 7 guests