404-Error after enbaling "SEO-freundliche URLs aktivieren"

In this board you can talk about general questions about phpMyFAQ

Moderator: Thorsten

Post Reply
rav
Posts: 37
Joined: Thu Oct 20, 2005 7:23 am

404-Error after enbaling "SEO-freundliche URLs aktivieren"

Post by rav » Thu Apr 23, 2020 5:06 pm

What have I to do, if I want enable "SEO friendly URL"?
If I enable the checkbox, I always get the 404-errot-Page from the web.server, not the local 404-Page from phpMyFaq.

Thorsten
Posts: 15051
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: 404-Error after enbaling "SEO-freundliche URLs aktivieren"

Post by Thorsten » Fri Apr 24, 2020 5:33 am

Hi,

which version do you use?

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

rav
Posts: 37
Joined: Thu Oct 20, 2005 7:23 am

Re: 404-Error after enbaling "SEO-freundliche URLs aktivieren"

Post by rav » Fri Apr 24, 2020 6:34 am

I currently use phpMyFAQ 3.0.2

Thorsten
Posts: 15051
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: 404-Error after enbaling "SEO-freundliche URLs aktivieren"

Post by Thorsten » Fri Apr 24, 2020 6:36 am

Hi,

did you installed phpMyFAQ in a special folder of your web server? If yes, you have to add the path here:

https://github.com/thorsten/phpMyFAQ/bl ... access#L31

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

rav
Posts: 37
Joined: Thu Oct 20, 2005 7:23 am

Re: 404-Error after enbaling "SEO-freundliche URLs aktivieren"

Post by rav » Fri Apr 24, 2020 4:30 pm

Thanks - works now.
The .htaccess-File was missing.

Thorsten
Posts: 15051
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: 404-Error after enbaling "SEO-freundliche URLs aktivieren"

Post by Thorsten » Fri Apr 24, 2020 4:31 pm

Hi,

ah... that makes sense, too. :)

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

Post Reply