Sending Mail

In this board you can talk about general questions about phpMyFAQ

Moderator: Thorsten

Post Reply
scofield237
Posts: 9
Joined: Wed Aug 05, 2020 7:43 pm

Sending Mail

Post by scofield237 » Wed Aug 05, 2020 8:28 pm

Good evening,
I have a problem with phpmyfaq 3.0.3
During registration, an mail is supposed to be send to the user but unfortunately he doesn't receive any.
Please i want help...

Thorsten
Posts: 15165
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Sending Mail

Post by Thorsten » Fri Aug 07, 2020 8:57 pm

Hi,

do you use SMTP or the builtin mail function of PHP?

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

scofield237
Posts: 9
Joined: Wed Aug 05, 2020 7:43 pm

Re: Sending Mail

Post by scofield237 » Fri Aug 07, 2020 9:17 pm

Hi!

Yes I am using SMTP.

Thorsten
Posts: 15165
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Sending Mail

Post by Thorsten » Fri Aug 07, 2020 9:21 pm

Hi,

do you see errors in the SMTP log of your provider?

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

scofield237
Posts: 9
Joined: Wed Aug 05, 2020 7:43 pm

Re: Sending Mail

Post by scofield237 » Fri Aug 07, 2020 9:29 pm

It's good thank you.
I had made a mistake on the port and I had not inserted the encryption.

Sorry for the inconvenience.

Thorsten
Posts: 15165
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Sending Mail

Post by Thorsten » Sat Aug 08, 2020 9:07 am

Hi,

no worries!

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

Post Reply