Google Warning for data-vocabulary.org

In this board you can talk about general questions about phpMyFAQ

Moderator: Thorsten

Post Reply
R0CKY
Posts: 59
Joined: Mon May 19, 2008 9:18 pm

Google Warning for data-vocabulary.org

Post by R0CKY » Thu Dec 03, 2020 5:58 pm

After installing the latest version of phpMyFAQ my site received this google warning.

I am not sure if this warning is to do with my content, or phpMyFAQ?
Breadcrumbs issues detected
Search Console has identified that your site is affected by 1 Breadcrumbs issues:
data-vocabulary.org schema deprecated
Advice at https://developers.google.com/search/do ... breadcrumb

What is data-vocabulary.org schema?

Thorsten
Posts: 15150
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Google Warning for data-vocabulary.org

Post by Thorsten » Fri Dec 04, 2020 7:29 am

Hi,

it's for structured data, looks like Google dropped support for that: https://support.google.com/webmasters/t ... 8421?hl=en

I'll remove it.

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

Post Reply