Update-Sript meldet "keine Vorversion vorhanden"

Please report bugs here!

Moderator: Thorsten

Post Reply
scape
Posts: 172
Joined: Tue Apr 08, 2003 1:16 pm

Update-Sript meldet "keine Vorversion vorhanden"

Post by scape » Wed Oct 19, 2011 10:01 am

Hallo. Ich habe folgendes Problem. Ich hatte leider zuerst versehentlich die "install.php" statt der "update.php" aufgerufen, diese jedoch nicht abgesandt!
Nun meldet das Update_Script "It seems you never run a version of phpMyFAQ. Please use the install script."

Was mir aber schon beim FTP-Upload komisch vorkam ist folgendes…
Bei meiner zuvor installierten Version 2.6.9 ist weder die Datei "data.php" vorhanden, noch der Ordner "data".
Auch den Ordner "attachments" gab es einfach nicht.
Ist das normal und korrekt so?

Was muss ich also tun, um das Update-Script laufen lassen zu können?

Thorsten
Posts: 14759
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Update-Sript meldet "keine Vorversion vorhanden"

Post by Thorsten » Wed Oct 19, 2011 10:32 am

Hi,

die data.php gibt's seit 2.6 nicht mehr. Bitte lege den Ordner attachments einfach mal an. Das Update Skript checkt auf die config/database.php Datei.

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

scape
Posts: 172
Joined: Tue Apr 08, 2003 1:16 pm

Re: Update-Sript meldet "keine Vorversion vorhanden"

Post by scape » Wed Oct 19, 2011 11:36 am

Jau, danke - klappt!
Bei der Sofortanwort steht aber noch ein Platzhalter "msgSearchWord". Wo kann ich dies anpassen?

Thorsten
Posts: 14759
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Update-Sript meldet "keine Vorversion vorhanden"

Post by Thorsten » Wed Oct 19, 2011 11:41 am

Hi,

die Templates haben sich in der 2.7 geändert, das kann rausgenommen werden. Du benötigst aber einige Anpassungen an den Templates!

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

scape
Posts: 172
Joined: Tue Apr 08, 2003 1:16 pm

Re: Update-Sript meldet "keine Vorversion vorhanden"

Post by scape » Wed Oct 19, 2011 12:24 pm

Gibt es irgendwo Antworten auf FAQ zur neuen Version 2.7.0
Ich glaube ich habe noch etliche Frage. Zum Beispiel; warum können Artikel nicht bewertet werden?
Wie kann ich die Social-Box so umbauen, dass diese ansehbar wird? Wo kann ich die SocialPlugins auswählen oder einschränken (z.B. "Dig" raus)? Wie kann ich die Boxen rechts umsortieren?

Sowas eben… gibt es dazu schon irgendwo zusammengefasste Antworten?
https://schwitzen.com/phpmyfaq/content/ ... ahren.html
You do not have the required permissions to view the files attached to this post.

Thorsten
Posts: 14759
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Update-Sript meldet "keine Vorversion vorhanden"

Post by Thorsten » Wed Oct 19, 2011 12:37 pm

Hi,

ich denke, dir fehlen einige Bilder aus dem Ordner /images

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

Post Reply