2.8.7 Tags cloud incomplete

Please report bugs here!

Moderator: Thorsten

Post Reply
j-prause
Posts: 17
Joined: Mon Apr 29, 2013 9:29 pm
Location: Czech Republic

2.8.7 Tags cloud incomplete

Post by j-prause » Thu Feb 13, 2014 9:53 pm

Today I upgraded to 2.8.7.
The tags cloud shows only a subset of tags, i.e. the first n tags.
Can be seen on this site http://guid.jpretired.cz/subdom/guid//i ... ction=show.

Thorsten
Posts: 14774
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: 2.8.7 Tags cloud incomplete

Post by Thorsten » Sat Feb 15, 2014 8:41 am

Hi,

we only show 50 tags by default, you can change that in config/constants.php

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

j-prause
Posts: 17
Joined: Mon Apr 29, 2013 9:29 pm
Location: Czech Republic

Re: 2.8.7 Tags cloud incomplete

Post by j-prause » Sat Feb 15, 2014 10:20 am

Thank you, Thorsten, this clears the issue.
I only don't understand why this issue didn't come up before 2.8.7?
When upgrading I strictly follow the documentation section 3.4. Upgrading phpMyFAQ 2.8.x, I mean I do not rewrite my directory /config.
I am just curious.
BTW phpMyFAQ is very good product, I use it intesively.
Bye, Josef

Thorsten
Posts: 14774
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: 2.8.7 Tags cloud incomplete

Post by Thorsten » Sat Feb 15, 2014 11:35 am

Hi,

it was broken before 2.8.6, I fixed it on January 12th: https://github.com/thorsten/phpMyFAQ/co ... 76a1794175

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

j-prause
Posts: 17
Joined: Mon Apr 29, 2013 9:29 pm
Location: Czech Republic

Re: 2.8.7 Tags cloud incomplete

Post by j-prause » Sat Feb 15, 2014 12:06 pm

OK, thanks.
Bye, Josef

Post Reply