Beitragsbug

Please report bugs here!

Moderator: Thorsten

Post Reply
nowhereman
Posts: 36
Joined: Tue May 10, 2005 7:16 pm
Contact:

Beitragsbug

Post by nowhereman » Wed Aug 24, 2005 7:36 pm

mir ist folgendes passiert:

ich habe einen beitrag erstellt und diesem keine kategorie zugewiesen. der beitrag wurde gespeichert, aber kann danach nicht mehr gefunden werden, weil er tat und wahrheit nicht gespeichert wurde. die ganze schöne eingabe verloren :twisted:

das finde ich ziehmlich einen schwerwiegender bug, da mindestens die kategorie beim speichern überprüft werden sollte. so kann es gar nicht passieren, das man beiträge verfasst, welche keine kategorie haben.

Thorsten
Posts: 15150
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Post by Thorsten » Thu Aug 25, 2005 9:14 am

Hi,

es wird eigentlich überprüft, ob eine Kategorie selektiert ist, ich werde das aber nochmals checken.

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

carhartt
Posts: 105
Joined: Mon Sep 08, 2003 12:46 pm

Post by carhartt » Thu Aug 25, 2005 9:34 am

habe gerade auch einen beitrag ohne kategorie erstellt gespeichert - und weg war er...
konnte ihn zumindest mit der suche nicht mehr finden.

vielleicht sollte man einfach standartmäßig die erste kategorie "auswählen" also das die erste schon blau hinterlegt ist - dann ist der beitrag zumindest nicht ganz verloren.

gruß,

carhartt.

Thorsten
Posts: 15150
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Post by Thorsten » Thu Aug 25, 2005 9:43 am

Hi,

der Beitrag ist nicht verschwunden, sondern es fehlt nur die Fehlermeldung und der Zurückbutton. ;-(

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

Post Reply