spam control

Please report bugs here!

Moderator: Thorsten

Post Reply
winnie
Posts: 1
Joined: Wed Jan 14, 2015 9:45 pm

spam control

Post by winnie » Wed Jan 14, 2015 9:57 pm

Just installed the latest 2.8.19 on redhat RHEL6.6 64bit with apache and mysql come with redhat.
The phpmyfaq is owned and writable by default httpd user "apache".
I tried to customize under the "Spam control center" by uncheck all the checking (captcha etc.) However, no effect taken. After log out and relogin, it is sill set as the default. And non loged in user still need captcha verification.

Update: It is working now. there must be some hiccup with mysql database early.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests