Italian translation saved but not shown

Please report bugs here!

Moderator: Thorsten

Post Reply
agnesch
Posts: 2
Joined: Mon Dec 21, 2015 6:33 pm

Italian translation saved but not shown

Post by agnesch » Mon Dec 21, 2015 6:36 pm

Hello,
I've just installed phpmyFAQ version 2.8.25 on my system.
Added some faqs and started to customize the platform.
I saw that some Italian translations were missing so I went to the translation interface and started translating the missing strings. I hit save when I was finished and cleared the browser's cache.
However, as I logged in again, the updated translations are not showing.
Is there a bug or should I do something else?
Thanks!

Thorsten
Posts: 14710
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Italian translation saved but not shown

Post by Thorsten » Mon Dec 21, 2015 8:12 pm

Hi,

I'll check it.

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

agnesch
Posts: 2
Joined: Mon Dec 21, 2015 6:33 pm

Re: Italian translation saved but not shown

Post by agnesch » Tue Dec 22, 2015 1:16 pm

Hello Thorsten,

I've just realised that actually my translations were not memorised as I only pressed Save at the end of the 28th page.
I guess I should have pressed Save at the end of each page, but this is extremely annoying, as every time you press Save the system goes back to the initial translation interface page and one has to navigate again to the last page translated.

Is there a way to translate directly from a file and, if yes, where is it located?

Thanks!

PS: I don't know if this is because I'm new and don't know the system well yet, but the faq.(mydomain).com/index.php page works ok in Firefox but does not load in Chrome... Is this possible?

Thorsten
Posts: 14710
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Italian translation saved but not shown

Post by Thorsten » Wed Dec 23, 2015 12:40 pm

Hi,

here's the Italian translation file:

https://github.com/thorsten/phpMyFAQ/bl ... age_it.php

Please use the English one as reference: https://github.com/thorsten/phpMyFAQ/bl ... age_en.php

I'll check the translation center issue!

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

Post Reply