phpmyfaq 2.9.5 - Social Links not working

Please report bugs here!

Moderator: Thorsten

Post Reply
tomjinx1
Posts: 10
Joined: Thu Sep 22, 2016 6:10 pm

phpmyfaq 2.9.5 - Social Links not working

Post by tomjinx1 » Thu Sep 22, 2016 9:08 pm

Not able to see social links in the right hand column. Doesn't matter if "disable social network" is enabled or disabled.

Would love to get these working again.

Thorsten
Posts: 14438
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: phpmyfaq 2.9.5 - Social Links not working

Post by Thorsten » Fri Sep 23, 2016 7:26 pm

Hi,

do you have a screenshot?

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

tomjinx1
Posts: 10
Joined: Thu Sep 22, 2016 6:10 pm

Re: phpmyfaq 2.9.5 - Social Links not working

Post by tomjinx1 » Fri Sep 23, 2016 7:56 pm

I have attached the image. It's as if it's not even trying to load that side block.

I'm not getting any errors in IE but in Chrome I'm getting a few. I have attached an image of those. Not sure if that is what is keeping it from showing or not.
You do not have the required permissions to view the files attached to this post.

Thorsten
Posts: 14438
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: phpmyfaq 2.9.5 - Social Links not working

Post by Thorsten » Fri Sep 23, 2016 7:58 pm

Hi,

is that the startpage? We removed the social links from the startpage in 2.9

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

tomjinx1
Posts: 10
Joined: Thu Sep 22, 2016 6:10 pm

Re: phpmyfaq 2.9.5 - Social Links not working

Post by tomjinx1 » Fri Sep 23, 2016 8:05 pm

no. That's actually an faq page itself. Attaching another image.
You do not have the required permissions to view the files attached to this post.

Thorsten
Posts: 14438
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: phpmyfaq 2.9.5 - Social Links not working

Post by Thorsten » Fri Sep 23, 2016 8:08 pm

Hi,

ah, I see, you don't have any tags, right? Then the social links don't appear...

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

tomjinx1
Posts: 10
Joined: Thu Sep 22, 2016 6:10 pm

Re: phpmyfaq 2.9.5 - Social Links not working

Post by tomjinx1 » Tue Sep 27, 2016 3:23 pm

That worked. Added tags and the social links popped up. Thanks.

funstuffkg
Posts: 3
Joined: Fri Oct 25, 2013 12:35 pm

Re: phpmyfaq 2.9.5 - Social Links not working

Post by funstuffkg » Wed Jan 25, 2017 9:59 am

Is it possible to show the social links even if there are no tags added?

Thorsten
Posts: 14438
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: phpmyfaq 2.9.5 - Social Links not working

Post by Thorsten » Wed Jan 25, 2017 9:20 pm

Hi,

yes, I fixed that for 2.9.6.

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests