Version 2.9.6 No Verification Possible

Please report bugs here!

Moderator: Thorsten

Post Reply
grason
Posts: 8
Joined: Mon Feb 03, 2014 8:46 pm

Version 2.9.6 No Verification Possible

Post by grason » Sun Feb 19, 2017 7:52 pm

Good Morning,

As reported in my closed ticket, I abandoned the attempt to upgrade from 2.8.3 to 2.9.6 and
simply removed the old version.

Using the Softaculous Installer, I installed a new copy, using the same URL but creating a new
DBMS and new folder path.

At this time there are 8-9 Top Level Categories and some 1st level Categories, but no FAQ's have been added.
In attempting to verify the installation I have attempted to use the tools on the DashBoard.

When running the Online Verification Check, I have received the following error messages:

>> phpMyFAQ version could not be checked.
>> phpMyFAQ version mismatch - no verification possible.

What is causing these problems, and how can I resolve them ?

Thank you

Mike
======================================
Grason Software & Systems, Inc.
Where Business & Technology Come Together

Thorsten
Posts: 14396
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Version 2.9.6 No Verification Possible

Post by Thorsten » Mon Feb 20, 2017 8:19 pm

Hi Mike,

the version verification just uses your installed version and creates a hashcode of your PHP files. This hashcode will be checked against the original hashcode hosted on api.phpmyfaq.de. Do you see the version numer in your installation?

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest