Administrations Bug im Menü ?

Please report bugs here!

Moderator: Thorsten

Post Reply
cHAp
Foren Technician
Posts: 41
Joined: Thu Jun 13, 2013 4:24 pm
Location: Chemnitz
Contact:

Administrations Bug im Menü ?

Post by cHAp » Thu Apr 06, 2017 7:43 pm

Hey Thorsten,

nachdem das Update eigentlich super geklappt hat, ist mir folgendes aufgefallen in der Menüstruktur im Administrationsbereich.

Klicke ich auf "Inhalte" habe ich ja diesen Link: http://www.example.de/admin/index.php?action=content. So ist es auch richtig.
Klicke ich nun auf "FAQ erstellen" habe ich dann diesen Link: http://www.example.de/admin/?action=editentry. Hier fehlt das index.php.
Das ist in jeden Unterbereich im Adminstrationsmenü so. Das Problem ist nun aber, wenn ich eine FAQ schreibe und diese dann Veröffentliche, erhalte ich eine Fehler Seite. Seite nicht gefunden. Der Link ist dann ebenfalls ohne das index.php. Den wenn ich das "index.php" hinzufüge, wie es sein sollte, kommt die Success Seite korrekt.

Ist dir da schon was bekannt?

Liebe Grüße,
cHAp
Liebe Grüße, :greetings-wavingyellow:
:obscene-birdiedoublered: :obscene-smokingjoint: cHAp :obscene-smokingjoint: :obscene-birdiedoublered:

Zuverlässige Server/Tutorials Unterstützung auf https://wiki.xprog.de!

Thorsten
Posts: 14482
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Administrations Bug im Menü ?

Post by Thorsten » Thu Apr 06, 2017 9:00 pm

Hi,

auf deinem WebServer fehlt die Konfguration für den DirectoryIndex, beim Apache wäre das

Code: Select all

DirectoryIndex index.php index.html
bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

cHAp
Foren Technician
Posts: 41
Joined: Thu Jun 13, 2013 4:24 pm
Location: Chemnitz
Contact:

Re: Administrations Bug im Menü ?

Post by cHAp » Fri Apr 07, 2017 9:57 am

Hey Thorsten,

das kann ich aber nicht einstellen im Apache2, da dies der Hoster All-Inkl ist. Gibts ne alternative?
Liebe Grüße, :greetings-wavingyellow:
:obscene-birdiedoublered: :obscene-smokingjoint: cHAp :obscene-smokingjoint: :obscene-birdiedoublered:

Zuverlässige Server/Tutorials Unterstützung auf https://wiki.xprog.de!

Thorsten
Posts: 14482
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Administrations Bug im Menü ?

Post by Thorsten » Sun Apr 09, 2017 7:12 am

Hi,

ganz sicher, dass der das nicht anbietet, kann ich mir fast nicht vorstellen...

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

cHAp
Foren Technician
Posts: 41
Joined: Thu Jun 13, 2013 4:24 pm
Location: Chemnitz
Contact:

Re: Administrations Bug im Menü ?

Post by cHAp » Sun Apr 09, 2017 7:49 am

Ich hab das mal an All-Inkl per Email geschrieben. Mal sehen was zurück kommt.
Liebe Grüße, :greetings-wavingyellow:
:obscene-birdiedoublered: :obscene-smokingjoint: cHAp :obscene-smokingjoint: :obscene-birdiedoublered:

Zuverlässige Server/Tutorials Unterstützung auf https://wiki.xprog.de!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest