phpMyFAQ theme broke after upgrading to 3.0

Please report bugs here!

Moderator: Thorsten

Post Reply
PaoloKappa
Posts: 6
Joined: Wed Sep 17, 2014 5:35 pm
Location: Stabio, Switzerland, Europe
Contact:

phpMyFAQ theme broke after upgrading to 3.0

Post by PaoloKappa » Tue Feb 18, 2020 8:50 pm

Hi Thorsten,

after updating to version 3.0 (deleted all files except the directories indicated in the support area) the (default) phpMyFAQ theme has been compromised.
Basically it is no longer responsive and has totally expanded.
I repeat that we followed all the instructions before the upgrade.
Also, under the administration section, when checking the installation files, there are many files that seem to have been altered but are all from the original installation.
I enclose some screenshots.
Then we restored the previous version...
Thanks

Cheers,

Paolo Caparrelli
GOLINE SA
You do not have the required permissions to view the files attached to this post.

Thorsten
Posts: 14976
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: phpMyFAQ theme broke after upgrading to 3.0

Post by Thorsten » Fri Feb 21, 2020 7:43 pm

Hi,

the altered files are wrong messages because of a bug in our build script, we'll fix that.

The issue with the main theme could be caused by browser caching issue.

Without checking the updated installation it's hard to reproduce your issues...

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

dzGoline
Posts: 2
Joined: Mon Feb 24, 2020 3:19 pm

Re: phpMyFAQ theme broke after upgrading to 3.0

Post by dzGoline » Mon Feb 24, 2020 3:21 pm

Hi,

we tested the updated version with several browsers and in private mode, so we can exclude caching issues.

What do you need to check our installation?

Cheers,
Domenico

Thorsten
Posts: 14976
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: phpMyFAQ theme broke after upgrading to 3.0

Post by Thorsten » Mon Feb 24, 2020 3:23 pm

Hi,

is it possible to access your FAQ?

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

dzGoline
Posts: 2
Joined: Mon Feb 24, 2020 3:19 pm

Re: phpMyFAQ theme broke after upgrading to 3.0

Post by dzGoline » Mon Feb 24, 2020 4:27 pm

Hi Thorsten,

yes it is possible. It is only a graphic issue.

If you want, we can organize a short session using TeamViewer. Let me know and thank's for your support!

Thorsten
Posts: 14976
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: phpMyFAQ theme broke after upgrading to 3.0

Post by Thorsten » Mon Feb 24, 2020 5:39 pm

Hi,

yes, please send me an email to thorsten AT phpmyfaq DOT de

Thanks in advance!

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

Post Reply