WYSIWYG in Question textbox on initial creation of entry

You have a suggestion for a future version of phpMyFAQ? Then post it here!

Moderator: Thorsten

Post Reply
TIG
Posts: 4
Joined: Thu Mar 24, 2016 10:41 am

WYSIWYG in Question textbox on initial creation of entry

Post by TIG » Tue Mar 29, 2016 3:01 pm

When I create a new entry through "Add new FAQ" or "Add question" there is no WYSIWYG in the Question textbox (there is one in the Answer textbox though).
I also noticed that there is a different version of WYSIWYG when editing a existing question. Is it possible to add this to the Question and Answer textboxes?

I have added a screenshot of the text editor that I would like to use on the initial creation of a new entry, which can be found under "Content" > "edit question".
You do not have the required permissions to view the files attached to this post.

Thorsten
Posts: 14431
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: WYSIWYG in Question textbox on initial creation of entry

Post by Thorsten » Tue Mar 29, 2016 8:39 pm

Hi,

you can activate the WYSIWYG editor in the frontend via the admin configuration panel.

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

TIG
Posts: 4
Joined: Thu Mar 24, 2016 10:41 am

Re: WYSIWYG in Question textbox on initial creation of entry

Post by TIG » Thu Mar 31, 2016 11:26 am

Hi Thorsten,

Thank you for your reply. I had this activated but it only activates it in the Answer texbox, not in the Question textbox.

With kind regards,
Christiaan

Thorsten
Posts: 14431
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: WYSIWYG in Question textbox on initial creation of entry

Post by Thorsten » Thu Mar 31, 2016 6:57 pm

Hi,

there's no WYSIWYG editor for questions even in the backend as it's only a question.

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests