Possible? Upgrade from v.1.4.10 to 2.6?

All about webserver configurations, PHP and databases.

Moderators: jason102178, Florian, Thorsten, JochenS

Possible? Upgrade from v.1.4.10 to 2.6?

Postby faqqer23 » Wed Jun 15, 2011 9:06 pm

Hello.

I have version v.1.4.10 on an old website, but it is full of info that is still good. I want to put it back into service.

Can that software version be upgraded to version 2.6? :? Or, how to import that data and its structure into version 2.6? :?

Thanks.

EDIT: I found the older files. It looks like I can upgrade to 2.0 then to 2.6.17. Thanks.
faqqer23
 
Posts: 2
Joined: Wed Jun 15, 2011 8:55 pm

Re: Possible? Upgrade from v.1.4.10 to 2.6?

Postby Thorsten » Thu Jun 16, 2011 10:02 am

Hi,

faqqer23 wrote:EDIT: I found the older files. It looks like I can upgrade to 2.0 then to 2.6.17. Thanks.


yes, this works quite good.

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist
Thorsten
 
Posts: 12811
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq

Re: Possible? Upgrade from v.1.4.10 to 2.6?

Postby faqqer23 » Thu Jun 16, 2011 5:28 pm

Thanks for your reply, Thorsten.

I had a problem opening the 2.0.0 archive - maybe it needed to be re-downloaded. I downloaded and installed 2.0.17 instead, then upgraded to the current 2.6.17. Both upgrades performed beautifully. The instructions and entire process -- well done!
faqqer23
 
Posts: 2
Joined: Wed Jun 15, 2011 8:55 pm

Re: Possible? Upgrade from v.1.4.10 to 2.6?

Postby Thorsten » Thu Jun 16, 2011 8:27 pm

Hi,

yes, always use the latest version of each branch... they have the smallest number of issues. :-)

Thanks for the feedback! It's always great to see longtime users!

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist
Thorsten
 
Posts: 12811
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq


Return to Webserver and configuration

Who is online

Users browsing this forum: No registered users and 1 guest