Not able to install

All about webserver configurations, PHP and databases.

Moderator: Thorsten

Post Reply
roborls
Posts: 4
Joined: Mon Mar 04, 2013 9:32 am

Not able to install

Post by roborls » Mon Mar 04, 2013 9:43 am

When I download 280 rc2 and try to install it on my server I get:
Parse error: syntax error, unexpected T_STRING, expecting T_CONSTANT_ENCAPSED_STRING or '(' in /home/pio1/public_html/phpfaq/280/install/setup.php on line 33

I am probably doing something wrong... but I have no clue where to look

Thorsten
Posts: 14769
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Not able to install

Post by Thorsten » Mon Mar 04, 2013 9:24 pm

Hi,

which PHP version do you use?

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

bob
Posts: 3
Joined: Fri Apr 05, 2013 8:12 pm

Re: Not able to install

Post by bob » Fri Apr 05, 2013 8:16 pm

Hello,
I have the same issue and guess it is due to my php version 5.2.17
However I can not find a 5.2.3 version for windows.
Do you have an older version to have phpmyfaq running on php 5.2.17 ?

Thanks for you reply and great job.
Bob

jason102178
Posts: 200
Joined: Tue Nov 02, 2010 9:08 am
Location: United States-Ohio
Contact:

Re: Not able to install

Post by jason102178 » Sat Apr 06, 2013 6:43 am

Hi Bob,

phpmyfaq 2.8 now requires php 5.3, it will not install with php 5.2

Best Regards,
Jason
phpMyFAQ Quality Assurance / Forum Moderator
Amazon.com Wishlist

bob
Posts: 3
Joined: Fri Apr 05, 2013 8:12 pm

Re: Not able to install

Post by bob » Sat Apr 06, 2013 10:07 am

Will it run on php 5.2, if I do a manual install??
Is there previous version of phpmyadmin that will run on php 5.2?

Thorsten
Posts: 14769
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Not able to install

Post by Thorsten » Sat Apr 06, 2013 11:12 am

Hi,

the current stable version 2.7.9 supports PHP 5.2.

Note: PHP 5.2 iiself is out of support.

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

bob
Posts: 3
Joined: Fri Apr 05, 2013 8:12 pm

Re: Not able to install

Post by bob » Sat Apr 06, 2013 12:19 pm

ok thanks for the info.
I can not update my php version yet...

mariasam
Posts: 1
Joined: Wed Sep 04, 2013 8:24 am

Re: Not able to install

Post by mariasam » Wed Sep 04, 2013 8:32 am

Hi,

do you see the same if you enable the debug mode in inc/Init.php? :roll:
maria

rdokoye
Posts: 1
Joined: Thu Oct 16, 2014 1:21 pm

Re: Not able to install

Post by rdokoye » Thu Oct 16, 2014 1:23 pm

PHP version is the issue; well that was a simple fix. I'll give that a try.




_____________
Rdokoye
Technical Support Consultant
http://www.compuchenna.co.uk

Post Reply