Navigation not responding - Admin area

All about webserver configurations, PHP and databases.

Moderator: Thorsten

Post Reply
GBC
Posts: 3
Joined: Thu May 25, 2017 3:49 pm

Navigation not responding - Admin area

Post by GBC » Thu May 25, 2017 5:09 pm

Hello,

I have encountered rather wierd CP behaviour after installation (2.9.7). Let's start form beging, shall we?
Our set up is based on WAMP (apache 2.4.9 || mysql 5.6.17 || php 5.6.7). It is a production server - up-to-date and fully PCI comlplied (Local Authority requirement).
Install went sort of smooth, although got 'The following dirs could not be created...(attachments/data/images)...'. After that, it was meant to '...work as a charm...' And it almost does. The frontend runs fine, user log in to FAQ from frontend works fine. However, after logging in to admin panel I am unable to navigate anywhere. The admin panel looks fine but once clicked on ANY of the links I am logged out and end up on the admin log in screen over and over again. No errors, warnings or anything to grab hold of... any ideas, please?

Looking forward.

Thanks,

P.

Thorsten
Posts: 14352
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Navigation not responding - Admin area

Post by Thorsten » Fri May 26, 2017 6:00 am

Hi,

looks like the session management is broken on your WAMP machine.

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

GBC
Posts: 3
Joined: Thu May 25, 2017 3:49 pm

Re: Navigation not responding - Admin area

Post by GBC » Fri Jun 09, 2017 1:24 pm

Hi,

Nope, nothing's broken. It was session.cookie_secure settings in php.ini which was set to 1 but there is no ssl on that server. As soon as I remove boolean or comment it out all works fine.

Thanks.

Thorsten
Posts: 14352
Joined: Tue Sep 25, 2001 11:14 am
Location: #phpmyfaq
Contact:

Re: Navigation not responding - Admin area

Post by Thorsten » Thu Jun 15, 2017 9:29 am

Hi,

ah... :)

bye
Thorsten
phpMyFAQ Maintainer and Lead Developer
amazon.de Wishlist

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest